ZiPhone?!?!

Discussion in 'Jailbreaks and iOS Hacks' started by insaneblinga, Feb 12, 2008.

  1. insaneblinga macrumors newbie

    Joined:
    Feb 2, 2008
    #1
    Alright, idk if anyone had this happen to them i look everywhere and no one reported it but, i ran ZiPhone and everything i think went well, but when it reboots it doesnt have installer.app on it? am im missing something? im getting no errors or anything?
     
  2. AriX macrumors 6502

    AriX

    Joined:
    Jan 8, 2007
    #2
    This happened to me once... I found that running it a second time fixed the problem. Which command did you run? -j -a is always a good idea.
     
  3. insaneblinga thread starter macrumors newbie

    Joined:
    Feb 2, 2008
    #3
    well i did it a total of 3 times, once on mac, then once on pc cmd with -a -j -u and then once again with the gui version im confused?
     
  4. AriX macrumors 6502

    AriX

    Joined:
    Jan 8, 2007
    #4
    Try with -v also to see exactly what's going on.
     
  5. insaneblinga thread starter macrumors newbie

    Joined:
    Feb 2, 2008
    #5
    nope, this is weird no one els having this problem?
     
  6. chriscoyne macrumors newbie

    Joined:
    Nov 2, 2007
    #6
    No Installer App


    On a PC XP followed instructions. Ziphone ran and said Done. Did the -a -j and the -j -a -u and just -j -a still no installer app.

    Any Ideas? I did download the latest Ziphone Zip after the update today.
     
  7. tjespo22 macrumors 6502a

    tjespo22

    Joined:
    Jun 27, 2007
    Location:
    Staten Island NY
    #7
    yea im having this same exact problem! so this program lets u do the same thing as all of this work (http://forums.macrumors.com/showthread.php?t=422278) would let u do? the ziphone thing didnt work for me so i did it that way, and im stuck when u have to use CMD. im so close!
     

Share This Page