Zoom In Keyboard Shorcut Changed In ML

Discussion in 'MacBook Pro' started by macNewbie02, Jul 25, 2012.

  1. macNewbie02, Jul 25, 2012
    Last edited: Jul 27, 2012

    macNewbie02 macrumors regular

    Joined:
    Mar 4, 2012
    #1
    Hey,

    In Lion for zoomIn I used control + trackpad up. now it has changed. How can I changed it back?

    EDIT: Found the solution, System Preferences -> accessibility - check Use scroll gesture with modifier keys to zoom: ^ Control.
     
  2. 53kyle macrumors 65816

    53kyle

    Joined:
    Mar 27, 2012
    Location:
    Sebastopol, CA
    #2
    Go into the trackpad settings and look for it. It might be in accessibility. Search for it in the search bar of system preferences
     
  3. incriminati macrumors newbie

    Joined:
    Jul 7, 2012
    #4
    You got it. For some reason you have to enable it again.
     

Share This Page