Zoomed in screen in OS X 10.1?

Discussion in 'iMac' started by JCLrox, Feb 15, 2012.

  1. JCLrox macrumors regular

    JCLrox

    Joined:
    Feb 11, 2012
    #1
    I have an iMac G3, and OS X 10.1 was working just fine until I opened up a classic application. The computer froze up, and after it calmed down, the screen seems to have zoomed in. For example, the menu bar text seems to have gotten larger, and the menu bar takes up more space on the screen. Also, some windows are partially covered by the dock whereas they were not before. I restarted the computer, but the problem still did not go away. Is there a way to fix this? Thanks for any help you can give.
     
  2. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #2
    Check System Preferences - International - Zoom. Turn it off. cmmd+mouse wheel up or down usually controls this.
    In 10.1 it could be in a weird location. Mouse/Desktop/General/Displays/Classic are all contenders for this setting. Just whiz through the panes.
     
  3. JCLrox thread starter macrumors regular

    JCLrox

    Joined:
    Feb 11, 2012
    #3
    Thanks for the response, the culprit turned out to be Displays in System Preferences. Must be a glitch that some how changed the display settings.
     

Share This Page