zoon method on Apple TV SD shows

Discussion in 'Apple TV and Home Theater' started by Tech198, Jan 2, 2018.

  1. Tech198 macrumors G5

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #1
    Is there a way to prevent the zoom method on TV shows (both home sharing or iTunes TV shows) (4:3), i keep accidentally doing this from Siri remote, and have no idea how i accomplish this..

    When playing 4:3 TV show on 16:9 TV the "zoom" method just crops the black bars either side. there is no adjustment to preserve aspect ratio, Its IS actually zoomed in to fill entire display because you see parts of heads chopped off, or titles would be over scanned off the bottom of the display in part.

    In setting on AppleTV 4, i have 16:9 as 16:9 and 4:3 as 4:3 SD.

    Is there a way of disabling this?
     
  2. BODYBUILDERPAUL macrumors 6502a

    Joined:
    Feb 9, 2009
    #2
    Press pause and tap twice on the trackpad of the ATV remote. it zooms in or out - hopefully that may help! :)
     
  3. priitv8 macrumors 68030

    Joined:
    Jan 13, 2011
    Location:
    Estonia
    #3
    You also shall check the screen setting on your TV. Most widescreen tv-s have a setting that has the same zooming effect.
     

Share This Page