ZR800 WAS working with iMovie...Suddenly not!

Discussion in 'Digital Video' started by arrow!head, Aug 8, 2007.

  1. arrow!head macrumors newbie

    Joined:
    Aug 8, 2007
    #1
    My Canon ZR800 was working with iMovie. It was completely functional.

    Now, suddenly, my mac won't recognize the camera. I have tried resetting the date and time on the camera, power cycling everything, rebooting the mac, switching firewire ports, etc.

    One variable between when it did work and when it didn't, is I acquired an M-Audio FireWire Solo interface. This device continues to work successfully, but it seems that since I started using it (the M-Audio box, using the same firewire port), the camera won't work. To clarify, I am not trying to use both devices at the same time.

    Another variable: just before my first failed attempt to connect the ZR800, I had connected my iPod. Realizing that the camera may not be able to "coexist" with another firewire device, I disconnected the iPod and tried the camera in either port. Still not working.

    I know it's not just iMovie, because iChat won't recognize the camera either, which it did before. The camera seems to think it is connected, because it blinks "DV-IN."

    The cable situation: I had been using a DV to 6 pin cable that came with a friend's M-Audio box. It was working fine. When it stopped working I tried a duplicate of the same cable to no avail. Is this a cable issue? If so, why was it working before?

    I would deeply appreciate it if someone could help me solve this! I just bought the camera for a specific project and am totally bufuddled as to why it was working fine, and now suddenly isn't recognized. Please help.

    Peace.
     
  2. glennbh122 macrumors newbie

    Joined:
    Mar 24, 2008
    #2
    Canon ZR800 was working, now...NADA!

    Did you ever figure out was happened with your Canon camerea talking to your Powerbook? I have now experienced the same problem. It was working fine, for several months. Now, nothing.

    thanks.

    Glenn
     
  3. UK2TX2CA macrumors newbie

    Joined:
    Feb 20, 2008
    #3
    I had a similar issue with a Canon ZR10, worked fine from 2000 to 2008 on an eMac and then suddenly had issues with OS X 10.4.x ( couldn't see it and lots of drop outs when it did ).

    I found that if I reinstalled the base OS X 10.4 it would work again so it was something software related.

    Since I bought a new camera ( HV20 ) and a new Mac ( Mac Pro ) I never looked into it more but I'm happy to say it works fine on 10.5.2.
     
  4. glennbh122 macrumors newbie

    Joined:
    Mar 24, 2008
    #4
    Canon ZR800 recognition/firewire problem...

    So it turns out it is a firewire conflict. Users are writing about this same problem on other sites

    When I am importing DV material from Canon(firewire), I have a LaCie external attached with 400 or 800 firewire. With that moved over to USB for importing, the camera is recognized just fine.

    This is a little strange because I know that I have imported with both attached once. Why it worked and now does not, is a mystery.

    Good luck.

    glenn
     
  5. Frothingbadger macrumors newbie

    Joined:
    Mar 4, 2010
    #5
    Wow thanks!

    I had the same problem with my ZR800 and unplugging the FW external resolved this for me as well.
     
  6. mbell75 macrumors 6502

    Joined:
    Oct 30, 2007
    #6
    This is happening with my Canon HF S100 now. imovie is no longer recognizing it. Only thing I can get to come up is my webcam. Was working fine up until last night :rolleyes: Is imovie mad I bought a Windows laptop and it knows I plugged the camera into it via USB right before? :) Seriously though, why would it all the sudden stop working?
     
  7. Richc23 macrumors newbie

    Joined:
    Jan 5, 2011
    #7
    The solution I found was to make sure the camera was connected to AC power. For some reason it won't import if the camera is running on batteries.
     
  8. lindsayw739 macrumors newbie

    Joined:
    May 22, 2011
    #8
    Thanks all of you - reading all these posts helped me

    I was trying to import video from my Canon ZR 800 into iMovie and nothing happened. When I used the pull down menus, I only got potential video from the iMac's camera (in other words, me sitting here looking like a dork).

    Thanks to bits and pieces of info from all of you, I learned that if I disconnected my portable hard drive from its firewire port, re-started the computer, then everything worked fine. PHEW....

    Apparently having 2 items connected via 2 firewire ports confuses the iMac.

    THANKS ALL!:)
     

Share This Page