ZyXEL Prestige 660HW-T1

Discussion in 'Mac Basics and Help' started by cwedl, Mar 31, 2007.

  1. cwedl macrumors 65816


    Jun 5, 2003
    Hi I have a ZyXEL Prestige 660HW-T1 and setup a wireless network, using wep 128bit incryption. my windows machines are fine and can connect, but the mac can not connect, its says that there is an error joining the network, do you know why this occurs? is the router not compatible?
  2. pathan666 macrumors newbie

    Dec 24, 2007
    help need with zyxel

    I'm having problems setting up my mac to this router wirelessly (zyxel prestige 660HW-t1). It connects to my brothers Windows machine but the Macbook Pro isnt able to do this. It keeps saying there is an error joining network. yet when i connect a cable thru this router to my mac, it DOES work.

    Any ideas please how to make this work wirelessly?

  3. oldjetsetter macrumors newbie

    Feb 24, 2008
    Southern England
    ZyXEL Prestige 660HW-T1

    I know this thread has been inactive since Dec 2007, and perhaps the problem with the MBP has been resolved, but here's a little advice from my own recent experience with the same router, which in all other respects has been excellent (apologies to those readers who are technically advanced):

    1. Don't upgrade to OSX 10.5.2. That made my dearly-beloved's MBP fail to connect. I had only a month ago got it fixed with the upgrade to 10.5.1. Apple has work to do with the x.2 upgrade as evidenced by many postings elsewhere on broken WiFi ('google' and you will find!). If already done, reinstall Leopard and update to 10.5.1 using the 'Combo' updater from Apple's website, not Software Update.

    2. Go into the router, using Safari and a directly Ethernet-wired computer or a wireless laptop that works, and type "", enter password and select "Wireless LAN" from the Advanced Setup column. Click on the "Wireless" option and in the next screen look for "hide ESSID" option. Set that to "No" and click on "Apply". Log out (bottom of the left column of options). Try the MBP and see if your router appears in the dropdown Airport menu, hopefully with a locked padlock if you are using security (and you should be). Now that the MBP can "see" the router you should be able to connect. Unfortunately, it seems that if you hide ESSID (the router's station identifier) again, the MBP does not see it any more. Something Apple really does need to fix.

    BTW, the need to have a good WPA password cannot be understated, especially as you will be telling the neighbourhood (sorry I'm British:rolleyes:) that you are using wireless internet.

    Hope this helps.
  4. QuarterSwede macrumors G3


    Oct 1, 2005
    Colorado Springs, CO
    I agree. Even on my 2wire wirless router/modem combo hiding the SSID equates in OS X refusing to see it even when I give it the correct info. Although sometimes It may connect but won't remember it after putting it to sleep, etc. Doesn't bother me all that much since finding hidden SSID's is far too easy anyway.
  5. McUser macrumors newbie

    Apr 7, 2008
    Hi, everybody.
    I'm sorry, I don't know how to help you, but may be anybody will help me..?
    I've got ZyXEL Prestige 660HTW2 EE and I was very surprised.
    There are soft Windows, but there are not for Macintosh.
    Does ZyXEL NetFriend or any soft exist for Mac or now, and if yes - where can I download it?
    I'm sorry for my English - I live in Belarus.
  6. midgetuk macrumors newbie

    Apr 19, 2008
    Same problem, no solution

    Hi folks,

    I too seem to have the exact same problem:

    • Brand new MacBook (2.1Ghz version)
    • Leopard 10.5.2
    • Zyxel Prestige P-660HW-T1
    • Latest router firmware (V3.40(ACI.7) | 10/18/2006)
    • Unable to connect to WPA-PSK at all.

    This was meant to be a birthday present for the misses :(

    I'm unable to remove authentication from the router, as I don't own the house, and to be frank, it's an unacceptable solution.

    I also can't install an earlier Leopard version, as the DVDs that came with this MacBook are the 10.5.2 version! :(

    I'm just totally p*ssed off with Apple over this. How dare they sell me a laptop that doesn't work with a now well-aged protocol.

    Anyone have any ideas? :confused:

    /rant over :)
  7. KMadvisor macrumors newbie

    Apr 19, 2008
    Problem not limited to Leopard or hidden ESSID

    I run Tiger OSX`10.4, have a visible EESID, can connect using a Toshiba Satelite notebook, but cannot establish ANY secure hookup with my MBP 17".

    This is a serious, serious problem. Has anyone found the magic?

    I am a learning novice: have tried WPA2, PC can login securly, MBP cannot.
    Have tried setting up WEP and the same MAC error message routed by others appears when a password is entered.

    I have tried filtering for mac address - this seems to require a secure setting (??? - like which?) so I experience the same problem.

    Unsecured is NOT an option, but I have no choice but to remove security on both the PC and MAc in order to have a funcitoning MBP on the net.


    Yours in desparation...
  8. oldjetsetter macrumors newbie

    Feb 24, 2008
    Southern England
    ZyXEL Prestige 660HW-T1 WiFi problem with Apple Mac

    To McUser (08/04/2008)

    Sorry for delay in replying. Your ZyXEL model (660HTW2 EE) is one I am not familiar with. A little research on Google reveals that it is a model designed for the Russian market. The Russian specification (and Cyrillic alphabet) is a little beyond my understanding but it appears similar to the 660HW-T1 in most respects (those that are important). As for the ZyXEL 'NetFriend' program, that is only a "help-me" program (again in Russian), which seems to be designed for Windows and Internet Explorer. It asks for and puts in the settings (ISP, DHCP etc) that you can do yourself in the Network pane of of Apple's System Preferences program (click on 'Configure...'). Perhaps you have already found all this, so my apologies for repeating it here. :rolleyes:
  9. oldjetsetter macrumors newbie

    Feb 24, 2008
    Southern England
    ZyXEL 660HW-T1 Mac and WiFi

    To midgetuk (04/19/2008):

    Your problem is pretty surely Leopard 10.5.2. Sorry that I can't offer any easy solution other than sourcing a copy of Leopard 10.5.1 (or 10.5.0 and downloading the Combo updater for 10.5.1),

    When we had a similar problem with our first MBPro in January, Apple Support established, eventually, that the wifi card in the laptop (then running 10.4.11) was faulty. Find 'Network Utility' in the Utilities folder. Open it, click on the 'Info' tab at the top of the screen and then on the Network interface selector. From the drop down options, choose Network Interface (en1) and the box below should tell you that you have an Apple Wireless Interface adaptor with Link Status 'Active' (so long as you have already turned Airport 'on' in the MenuBar top right your screen).

    The above indicates that the hardware is working. If not, you *might* (repeat, *might*) have a faulty card (has been a minor issue with MBs and MBPs, I believe), in which case it is a call to Apple Support and its various 'layers' - be prepared for a long wait. If you are within 90 days of purchase (Apple will know from your serial no. on the MacBook) and they can establish it is a hardware fault, a replacement will, quite quickly, be sent. Don't forget to get a case number from the Support line: it is needed to get a replacement on its way.

    On the other hand, you will have to wait until the 10.5.3 update, due very soon, which it is hoped will cure these (and other) wireless problems. At least, New York City schools are hoping so, I'm sure!! http://www.appleinsider.com/ Thursday April 17th

    Don't forget that you can still access the ZyXEL box with an Ethernet cable, although I agree that it isn't ideal when you have a portable computer.

    This wifi problem is a definite bug, which has appeared elusive, intermittent and very hard to rectify. One consolation is that also seems to affect some people with Apple's own Airport routers. Many others with different third-party equipment, perhaps ZyXEL owners too, have finally got wifi to work with 10.5.2 and wonder what the fuss is about.

    It's not much help, but I hope it isn't completely useless. Good luck!
  10. oldjetsetter macrumors newbie

    Feb 24, 2008
    Southern England
    ZyXEL 660HW-T1 Mac and WiFi

    To KMadvisor (04/19/2008):

    Firstly, you don't say which version of Tiger you have. If it is before 10.4.10, then update immediately to 10.4.11. Can't say that will be the answer, but 10.4.11 on an older G4 Titanium *definitely* works with ESSID 'not visible', although it ignores WPA2 and defaults to WPA. Despite what the geeks in other places will boast, very few people can even hope to crack that encryption. WEP is no longer recommended (something to do, I think, with the first handshakes between the laptop and router being broadcast 'in the clear'. Sorry, not that technical, me.:rolleyes:)

    MAC addresses on the router simply act as a admission list. Your computer's MAC address is unique and hardwired into the equipment (it should be on the side of the MBP's box with the serial number, model number etc.) You can also find it in 'System Profiler' under the 'Network' item as Airport Hardware MAC address (not the Ethernet address).

    Provided you can access the ZyXEL box with your browser (, setting the MAC address is straightforward and shouldn't require a 'secure setting', other than the password you used to enter the ZyXEL box in the first place (hope this is making sense).

    If you use WPA (or WPA2), try this: if you can, write out on paper *exactly* the password used on the Toshiba PC for access to the router. On the Mac, go to the Network option in System Preferences and, under the Airport pane, select the ZyXEL choice (if it is already created), click the 'Show Password 'tickbox' and enter exactly what you have copied down from the PC. Often problems with WPA/WPA2 security result from a single mis-typing of a character in the password. I had repeated difficulties with this until I realised that I had been entering 1 ('one') instead of a lower case l (small L).

    Don't be discouraged; Mac OSX Tiger ought not to be a problem with wifi. The fun seems to get truly horrendous if you are unlucky enough to get problems with Leopard (see previous posts). OTOH, you will probably be one of the many who sail into wifi bliss when upgrading to 10.5. and see all your wireless troubles evaporate.:)

    Best of luck!
  11. KMadvisor macrumors newbie

    Apr 19, 2008
  12. rigorka macrumors newbie

    May 2, 2008
    This appears to be the problem for Tiger as well...

    I am using my MacBook with ZyXEL Prestige 660HW-T1 for nearly a year already. Running Tiger 10.4.11. Some time around 16th of April this year, I've upgraded the Airport software as was offered by the Software Update utility. Since then, I can no longer use my AirPort with my ZyXEL Prestige 660HW-T1 - even though it manages to establish a connection, it drops it after one or two seconds, and I can pass no traffic through the connection even when it appears to be established.

    So all in all - it looks like the it is the recent AirPort update from Mac which has screwed us ZyXEL owners so badly. Desperately awaiting the next update...

Share This Page