031 error on EE UK

Discussion in 'Apple Watch' started by H1JJY, Oct 5, 2017.

  1. H1JJY macrumors member

    Joined:
    Sep 4, 2014
    #1
    The excitement of picking up my new S4 has been spoilt as setting up the data part I’ve got a 031 error.

    Almost an hour with EE, a lot of that on hold and still not fixed, looking at EE forum and what been said so far looks like the fault of the day.

    Anyone know of any fixes? Or getting the same fault?
     
  2. Mic2904 macrumors 6502

    Joined:
    Mar 22, 2011
    #2
    No error message in fact I got a notification during set up that all is ok. However, my Apple Watch App has a spinning wheel next to 'activating'. My watch shows no mobile data connection.
     
  3. crono87 macrumors regular

    crono87

    Joined:
    Sep 16, 2015
    Location:
    London, UK
    #3
    Same here. And it's been like that for an hour already. Don't know what to do
     
  4. Mic2904 macrumors 6502

    Joined:
    Mar 22, 2011
    #4
    Just spoke to EE and they said that servers are down. We need to have the activation completed either way... successful or with error code.
     
  5. crono87 macrumors regular

    crono87

    Joined:
    Sep 16, 2015
    Location:
    London, UK
    #5
    When I log in to the EE website, I can see 2 different numbers, one of which is associated with my watch. The activation on the phone seems to be stuck tho. I'll keep waiting and see how it goes
     
  6. Mic2904 macrumors 6502

    Joined:
    Mar 22, 2011
    #6
    Same here mate. 2 phone numbers and activation seems stuck.
     
  7. crono87 macrumors regular

    crono87

    Joined:
    Sep 16, 2015
    Location:
    London, UK
    #7
    Keep me posted. I may give them a ring when I finish working
     

Share This Page

7 October 5, 2017