10.4.10 problems..

Discussion in 'macOS' started by carhnnnt, Jun 21, 2007.

  1. carhnnnt macrumors newbie

    Joined:
    Jun 21, 2007
    #1
    I just updated and turned the computer (Macbook 13 intel core duo) on this morning and i cant open Safari ,Itunes.. garageband... anyone else have these probs? I've restarted twice too. Frustrated!!! What do i do now?
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Try opening Disk Utility, then choose your hard disk, then press 'repair disk permissions' :)
     
  3. carhnnnt thread starter macrumors newbie

    Joined:
    Jun 21, 2007
    #3
    thanks for the prompt help.
    I've done that twice now and have rebooted 3 times. the icon in the dock just bounces up and down for a while then stops and freezes for a moment.
    Other apps like text edit and dashboard seem to open but everything else doesn't. Any ideas? Thanks again.
     
  4. The Tuck macrumors 6502

    The Tuck

    Joined:
    Jun 8, 2003
    #4
    Delete Application Launch Caches

    We've had this problem on some Intel Macs at my school and you can probably fix the problem by deleting the LaunchServices caches. Go to:

    Mac HD/Library/Caches/

    Put the folder in list view and sort alphabetically. Delete all the files that begin with "com.apple.LaunchServices"

    Then restart your computer and try to open the applications you're having trouble with.

    Good luck!
     
  5. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #5
    Sometimes I think I'm the only person who never has any trouble with these updates.
     
  6. Nikotttin macrumors newbie

    Joined:
    Jun 21, 2007
    #6
    There's a thread on that on Macfixit.com...

    The bugs I have found were:

    1) No more DVD playback with VLC (the latest version)
    2) No more boot from an external HD that worked with 10.4.9

    Good luck!
     
  7. carhnnnt thread starter macrumors newbie

    Joined:
    Jun 21, 2007
    #7
    Caches

    I tried deleting the caches and restarting. It initiated a long restart and i still cant open the apps. I noticed in the cache list there was a kernelcache? whats this... Anyway thanks for your ideas.. any more??? im frustrated.

    Cheers for the help
     
  8. Legolamb macrumors 6502a

    Legolamb

    Joined:
    Nov 27, 2006
    Location:
    North of where I'd like to be
    #8
    Me too. QT updates esp. Then I decided to wait until you guys beta test them for a couple of weeks. Thanks :p
     
  9. The Tuck macrumors 6502

    The Tuck

    Joined:
    Jun 8, 2003
    #9
    The only other thing I can suggest is to try deleting the LaunchServices caches in your Home -> Library -> Caches folder as well. Hope you get it fixed soon!

    Oh, and I wouldn't touch any other of those caches (besides LaunchServices) if I were you. Generally speaking, you're not really supposed to touch them unless you know exactly what you're doing.
     
  10. divefroggy macrumors member

    divefroggy

    Joined:
    Jul 4, 2006
    Location:
    Singapore
    #10
    Spotlight can't find anything

    hi peeps,

    I've just updated x.10. Now spotlight can't find anything. I"ve repaired the permission but still having the same problems. Please advice. Thanx!!
     
  11. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #11
    Try using one of the techniques in this thread:

    http://www.macosxhints.com/article.php?story=20050424201429961

    To force a re-index of the spotlight for the main drive.
     
  12. divefroggy macrumors member

    divefroggy

    Joined:
    Jul 4, 2006
    Location:
    Singapore
    #12

    Hi.. I tried but this msg came out

    Last login: Sat Jun 23 23:30:30 on ttyp1
    Welcome to Darwin!
    Colins-iMac:~ colin$ sudo mdutil -E /
    Password:
    /:
    Error, no index found for volume.
    Colins-iMac:~ colin$ sudo mdutil -i on /
    /:
    Could not set indexing status for volume.
    Colins-iMac:~ colin$


    what should I do?
     
  13. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #13
    Okay... that's weird.

    Start with some basics. Open Disk Utility and do the verify disk (like checking the results of fsck). If it passes, then we have to figure something out, but I'm guessing it might fail. If it fails, you can either reboot in single user mode (hold apple-s) and then type in /sbin/fsck -fy (the little text intro will remind you of this command when you get to single user mode), or you can boot off the install DVD and do repair disk.
     
  14. divefroggy macrumors member

    divefroggy

    Joined:
    Jul 4, 2006
    Location:
    Singapore
    #14
    i did the disk verifying. it passed. nothing's wrong...
     
  15. mrfrosty macrumors 6502

    Joined:
    Oct 1, 2005
    #15
    My problem with it is that speakers are now "popping" occasionally for no apparent reason, which is really getting on my t1ts now !
     
  16. jhande macrumors 6502

    Joined:
    Sep 20, 2006
    Location:
    Denmark
    #16
    Same here -- and there's no correlation between any audio/video programs running either. Restarting doesn't help.
     
  17. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #17
    Hmmmm. I dunno what to suggest next. If you do ls -la in the root directory, is there a .Spotlight-V100 file?
     
  18. divefroggy macrumors member

    divefroggy

    Joined:
    Jul 4, 2006
    Location:
    Singapore
    #18
    Can you draft me the steps? Cos I really dunno how to do it. Thanx!! :)
     
  19. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #19
    Open a terminal window. Type, with each line followed by enter:

    cd /
    ls -la

    You're looking for a line that looks like:

    Code:
    drw-------    7 root      admin         238 Feb 27  2006 .Spotlight-V100
    
     
  20. divefroggy macrumors member

    divefroggy

    Joined:
    Jul 4, 2006
    Location:
    Singapore
    #20
    Ok, it says this:

    drwxrwxr-t 30 root admin 1122 Jun 24 01:09 .
    drwxrwxr-t 30 root admin 1122 Jun 24 01:09 ..
    -rw-rw-r-- 1 colin admin 12292 Jun 24 01:55 .DS_Store
    drw------- 7 root admin 238 Jul 6 2006 .Spotlight-V100
    d-wx-wx-wt 2 root admin 68 Dec 25 2005 .Trashes
    -rw-r--r-- 1 colin admin 59078 Jan 4 2006 .VolumeIcon.icns.candybarbackup
    -rw------- 1 root wheel 327680 Apr 28 14:33 .hotfiles.btree
    dr-xr-xr-x 2 root wheel 96 Jun 24 01:09 .vol
    drwxrwxr-x 56 root admin 1904 Jun 23 22:47 Applications
    -rw-r--r-- 1 root admin 109568 Jun 23 22:52 Desktop DB
    -rw-r--r-- 1 root admin 524098 Jun 23 22:47 Desktop DF
    drwxrwxr-t 47 root admin 1598 Feb 4 12:48 Library
    drwxr-xr-x 1 root wheel 512 Jun 24 01:10 Network
    drwxr-xr-x 4 root wheel 136 Jun 22 23:39 System
    lrwxr-xr-x 1 root admin 60 Dec 25 2005 User Guides And Information -> /Library/Documentation/User Guides and Information.localized
    drwxrwxr-t 6 root admin 204 Jul 6 2006 Users
    drwxrwxrwt 12 root admin 408 Jun 24 01:10 Volumes
    drwxr-xr-x 4 root admin 136 Dec 25 2005 automount
    drwxr-xr-x 40 root wheel 1360 Jun 22 23:37 bin
    drwxrwxr-t 2 root admin 68 Aug 22 2005 cores
    dr-xr-xr-x 2 root wheel 512 Jun 24 01:09 dev
    lrwxr-xr-x 1 root admin 11 Jul 6 2006 etc -> private/etc
    lrwxr-xr-x 1 root admin 9 Jun 24 01:09 mach -> /mach.sym
    -r--r--r-- 1 root admin 604072 Jun 24 01:09 mach.sym
    -rw-r--r-- 1 root wheel 4347816 Jun 15 16:40 mach_kernel
    drwxr-xr-x 6 root wheel 204 Jun 24 01:09 private
    drwxr-xr-x 63 root wheel 2142 Jun 22 23:37 sbin
    lrwxr-xr-x 1 root admin 11 Jul 6 2006 tmp -> private/tmp
    drwxr-xr-x 9 root wheel 306 Jul 6 2006 usr
    lrwxr-xr-x 1 root admin 11 Jul 6 2006 var -> private/var

    any ideas??
     
  21. divefroggy macrumors member

    divefroggy

    Joined:
    Jul 4, 2006
    Location:
    Singapore
    #21

    Can anyone help?
     
  22. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #22
    Well, that's the file that's supposed to be there, and it has the right permissions. You could try deleting that directory (rm -rf .Spotlight-V100), and then repeating the mdutil etc commands you tried earlier.
     
  23. SC68Cal macrumors 68000

    Joined:
    Feb 23, 2006
    #23
    He won't be able to delete that Spotlight directory without becoming root.
     
  24. matthew24 macrumors 6502

    matthew24

    Joined:
    May 30, 2002
    Location:
    Netherlands
    #24
    Onyx has a possibility to rebuilt the spotlight index.
     
  25. quigleybc macrumors 68030

    quigleybc

    Joined:
    Jun 17, 2005
    Location:
    Beautiful Vancouver British Columbia, Canada
    #25
    oh crap...I was just reading about this on Digg....looks like a real issue. I'm not updating now my Intel Mac now...the PPC updated fine so far...
    but popping speakers would be very annoying...

    anyone else have this issue?
     

Share This Page