10.4.8? More like 10.4.jerk.

jniedt

macrumors newbie
Original poster
Aug 2, 2006
13
0
NJ
15" mbp, 2.0 1GB

upgraded to 10.4.8 about a week ago, started to experience some issues...

1) experience a whine constantly and when I try and play shared itunes vids over the network it becomes louder and oscillates. Loud enough to hear over dialogue at a reasonable volume. Possibly the famous MBP whine, as dl'ing mirror eliminates it. Though this makes me suspect, as I did not have it before.

2) airport acting funky, dropping network completely in area where I previously had 4-5 bars. Does not automatically reconnect to network after reboot/awaken.

3) Most annoying one for me. Every time I try and use pathfinder in adobe illustrator (tool for merging or clipping shapes for the unillustrative) with anything more complex than 2 rectangles, it crashes. Previous to 10.4.8 it worked perfectly.

4) PMTool sucking up alot of memory.

Any help would be appreciated.
 

DXoverDY

macrumors 6502a
Apr 19, 2005
810
0
As far as the whine, does it happen when the volume is up or even when it's mute? It might be the microphone ... you could try adjusting it in the system preferences to see if it makes a difference.

The rest... no idea.
 

hStack

macrumors member
Jun 30, 2006
32
0
The General said:
I am having the same problem with Airport ... :( :confused:
Same here, with the added feature of a shutdown. I would boot up my Macbook. A few of those occasions, it would forget the preferred WAP setting. I go ahead and change it back. 30 seconds later, shut down w/o warning. I thought I was experiencing RSD. Well now that it happened 3 times in the 11 days I've been using 10.4.8, in the same sequence of events, it's definitely a bizzare software/hardware bug.
 

LunchBox8484

macrumors member
Mar 5, 2006
30
0
I've had the problem as well, though now, it seems to have fixed itself (maybe). The only other explanation I have, is that I reset the router and reconfigured it and it seems to connect now, almost faster than before. But I don't know if that is a sure fire way of fixing it.
 

ddekker

macrumors regular
Sep 23, 2006
222
0
Michigan
updates

isn't it great that you cant "un-install" updates? I could in the windows world... another thing that seems counter productive, I run into things and write about it daily almost.... take a look

DD
 

aristobrat

macrumors G5
Oct 14, 2005
12,260
1,352
jniedt said:
2) airport acting funky, dropping network completely in area where I previously had 4-5 bars. Does not automatically reconnect to network after reboot/awaken.
I had that problem with my MacBook. Better yet, if I looked at Activity Monitor, the Airport process was using 99% of the CPU after reawakening after sleeping, so in addition to reselecting the network manually, I had to remember to kill the process or my MacBook would heat up.
 

acidity

macrumors regular
Sep 7, 2006
115
0
Come to think of it, even I am having problem with Airport..it dosnt correctly selects network which it used to previously...

Can I downgrade????
 

ibidiem

macrumors member
Aug 27, 2005
70
0
Portland, OR
my network connection has been super slow the last week + ... 10.4.8???

didn't connect it to the update. thought the router (a local freebee) was experiencing a heckload of traffic, all the sudden. But also, the other neighborhood free wireless is slow as well.

is there any solutions to airport SPEED, not just connection?

i think I might try to downgrade...
 

thewhitehart

macrumors 6502a
Jul 9, 2005
956
157
The town without George Bailey
I am happy to find this post. I've had the same airport problems. Airport just drops connection randomly, and the only way to fix it involves a reset. After resetting, the time and volume disappears too, and I have to recheck the options boxes in system prefs to put them back.
 

merc669

macrumors 6502
Jun 7, 2006
370
0
Southern MD, USA
I agree with skunk!! I did what was suggested on the link I put in and so far so good. Basically, you need to remove the plist and System Config. Check the links given. Hopefully this fix will hold until the next update!!

Bill.....

Update; Well that did not work. Will have to try something else........
 

merc669

macrumors 6502
Jun 7, 2006
370
0
Southern MD, USA
Hopefully "Apple" is aware of these and will at least patch this for the Intels prior to Leopard coming out. I hate having to shut off my Wi-Fi adn then turn it back on again just to join my home network!

Bill.....:(
 

0098386

Suspended
Jan 18, 2005
21,574
2,909
Just upgraded to 10.4.8 on my PowerBook. seems fine here. Though 10.4.8 is almost fine on my C2Duo iMac - Front Row keeps draining my CPU which slows the machine down to PowerBook speeds.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.