ArcticBlue00

macrumors regular
Original poster
Mar 4, 2016
122
75
Planet Earth
Hi,
First of all, English is not my first language, so please excuse if there're any mistakes.
I have an iPhone 11 Pro Max, and I'm not sure when this started, but when I do Google search directly in the Safari's address bar, result pages are displayed like they're in the zoomed mode. Everything on the pages looks bigger than when I search on Google website by opening google.com and then typing keywords in the search box (as you can see from the attached pics).
Is there anyone experiencing the same issue recently?
 

Attachments

  • IMG_1694.PNG
    IMG_1694.PNG
    774.1 KB · Views: 704
  • IMG_1693.PNG
    IMG_1693.PNG
    773 KB · Views: 117

CoronaOnTap

macrumors 6502
Oct 24, 2019
421
303
Did you try changing it to any other search engine in Safari settings and then changing it back? Be sure to clear all the website data if you can.
It doesn’t happen on my 11 Pro.
 
Comment

ArcticBlue00

macrumors regular
Original poster
Mar 4, 2016
122
75
Planet Earth
Did you try changing it to any other search engine in Safari settings and then changing it back? Be sure to clear all the website data if you can.
It doesn’t happen on my 11 Pro.
Yes, I've already tried both but it didn't work... May I ask you what version of iOS you currently use? Mine is 13.3 and I didn't have this issue before I installed the iOS updates.
 
Comment

arn

macrumors god
Staff member
Apr 9, 2001
15,758
4,615
Hi,
First of all, English is not my first language, so please excuse if there're any mistakes.
I have an iPhone 11 Pro Max, and I'm not sure when this started, but when I do Google search directly in the Safari's address bar, result pages are displayed like they're in the zoomed mode. Everything on the pages looks bigger than when I search on Google website by opening google.com and then typing keywords in the search box (as you can see from the attached pics).
Is there anyone experiencing the same issue recently?

Try it using a private window. Maybe google is doing it based on your logged in preferences somehow.
 
Comment

ArcticBlue00

macrumors regular
Original poster
Mar 4, 2016
122
75
Planet Earth
Try it using a private window. Maybe google is doing it based on your logged in preferences somehow.
I just tried it and confirmed it works properly on a private window! But what's strange is that on a general(non-private) window, the issue is not fixed even when I've completely signed out from my google account.
Is it only me experiencing this...? ?
 
Comment

arn

macrumors god
Staff member
Apr 9, 2001
15,758
4,615
The other possibility is...

Go to Google.com, tap on the "aA" on the left of the menu bar. You might have accidentally set it to a larger font. Not sure why it wouldn't respect it when going via the browser bar... but it seems plausible. IMG_0980.jpg
 
Comment

ArcticBlue00

macrumors regular
Original poster
Mar 4, 2016
122
75
Planet Earth
The other possibility is...

Go to Google.com, tap on the "aA" on the left of the menu bar. You might have accidentally set it to a larger font. Not sure why it wouldn't respect it when going via the browser bar... but it seems plausible. View attachment 883050
This solved my issue!!! The zoom was accidentally set to 115%. Thanks a lot for your help! :)
 
  • Like
Reactions: arn
Comment

CoronaOnTap

macrumors 6502
Oct 24, 2019
421
303
Yes, I've already tried both but it didn't work... May I ask you what version of iOS you currently use? Mine is 13.3 and I didn't have this issue before I installed the iOS updates.

I’m on 13.3 since it’s release and I’d done a reset of all the settings a couple days ago.
 
Comment

arn

macrumors god
Staff member
Apr 9, 2001
15,758
4,615
I didn’t know the setting is kept even after Safari is closed.

yeah... desktop safari also keeps View size changes for websites. That caused me some confusion at one point when I was wondering why MacRumors was rendering so large.

arn
 
Comment

ArcticBlue00

macrumors regular
Original poster
Mar 4, 2016
122
75
Planet Earth
I’m on 13.3 since it’s release and I’d done a reset of all the settings a couple days ago.
Thanks! I think my issue would've been solved as well if I tried reset of all the settings because the issue was caused by my zoom setting on Safari. :)
[automerge]1576493850[/automerge]
I didn’t know the setting is kept even after Safari is closed.
Me neither. And I also didn't know the display settings on Google website and on Google as an address bar search engine are kept separately!
[automerge]1576493933[/automerge]
yeah... desktop safari also keeps View size changes for websites. That caused me some confusion at one point when I was wondering why MacRumors was rendering so large.

arn
I didn't know this as well. Thanks for the information!
 
Last edited:
  • Like
Reactions: arn
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.