16gb ram, OS X only seeing 8gb showing

Discussion in 'Mac mini' started by QEin, Sep 23, 2012.

  1. QEin macrumors newbie

    Joined:
    Sep 8, 2012
    #1
    16gb ram, OS X only seeing 8gb showing in system information.

    Is this normal, or did crucial screw me over? Chips are labeled 8gb each.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    What exact modules do you have? What OS version do you run, what exact Mac mini do you use? Have you looked at System Profiler / System Report > Hardware > Memory yet?
     
  3. 184550 Guest

    Joined:
    May 8, 2008
    #3
    It's also worth checking to make sure you've securely inserted the ram. I remember being surprised how hard I had to push when I added 16gb of NewEgg ram to my iMac over the summer.
     
  4. QEin thread starter macrumors newbie

    Joined:
    Sep 8, 2012
    #4
    Yeah, this is one of those situations where I should have dug a little deeper before asking the question, but still, thanks for the help!

    Overall system info said 8gb seen and then looking in the memory section, it thought one slot was empty. Pushed it in properly and all solved now, 16gb goodness.

    thanks all!
     
  5. philipma1957 macrumors 603

    philipma1957

    Joined:
    Apr 13, 2010
    Location:
    Howell, New Jersey
    #5
    yeah but you asked for help and got it. So don't worry its cool.
     
  6. kaielement macrumors 65816

    Joined:
    Dec 16, 2010

Share This Page