iPhone 2.1.2 TaiG updated jailbreak is live


mango316

macrumors regular
Sep 13, 2014
110
130
just jailbroke mine with Chinese Taig 2.1.2, checking Cydia now now lets see...
 

nwmtnbiker

macrumors 68000
Apr 5, 2011
1,615
21
Fidalgo Island
Just got the upgrade in Cydia for 2.1.2 by adding the 2 repos. To add I also did do the deb 2.1 file last night so all looks good so far...
 

matthew2926

macrumors 6502
Sep 13, 2013
405
69
Michigan
Just got the upgrade in Cydia for 2.1.2 by adding the 2 repos. To add I also did do the deb 2.1 file last night so all looks good so far...
Looks like the update is only coming from the 3K source ATM. I only have the TaiG repo added in Cydia and still no update yet.
 

TriJetHero

macrumors 601
Oct 13, 2010
4,950
137
World
For those already jailbroken with 2.0 or with the unifficial 2.1.1 here are the 2 repo's which carry the untether deb upgrade:

apt.taig.com
apt.3kzhushou.com

First 1 is official repo and being hammered right now.
Second is their commercial repo and less traffic

Enjoy your JB
 
  • Like
Reactions: Night Spring

engelke2010

macrumors 65816
Mar 28, 2010
1,015
83
I was waiting to jailbreak until now. When I tried, I got the driver error, so I downgraded iTunes to 12.0.1. However, I am now getting the error that I need to upgrade to 8.3 to use this jailbreak. I AM on 8.3. What's going on and how do I solve this?
 

aleni

macrumors 68020
Jun 2, 2006
2,136
236
it's on! downloading now. i have a windows PC but dont have itunes, do i need to install itunes or not necessary?
 

anthdci

macrumors 6502a
Jun 8, 2009
592
156
im getting apple driver hasn't been found, please downlaod and install itunes. But the latest version is installed. Ive tried removing and re-installing but it's not having it.
 

engelke2010

macrumors 65816
Mar 28, 2010
1,015
83
im getting apple driver hasn't been found, please downlaod and install itunes. But the latest version is installed. Ive tried removing and re-installing but it's not having it.
Have you downgraded iTunes to 12.0.1? I had that problem when I was on the latest version. When I downgraded to 12.0.1, I no longer had that problem. Of course, I had the "You need iOS 8.3" error, but that finally went away and I am now jailbroken thankfully.
 

anthdci

macrumors 6502a
Jun 8, 2009
592
156
Have you downgraded iTunes to 12.0.1? I had that problem when I was on the latest version. When I downgraded to 12.0.1, I no longer had that problem. Of course, I had the "You need iOS 8.3" error, but that finally went away and I am now jailbroken thankfully.
Thanks, that seems have done it, I thought the latest release meant you didn't need to mess about with old versions of iTunes. Nevermind. iPad done, now iPhone's turn.
 

aleni

macrumors 68020
Jun 2, 2006
2,136
236
Yeah! Downgraded itunes to 10.2.1 and install the itunes driver worked! I was confused because taig stated in the change log that it works with latest itunes. Unfortunately it didnt.
 

killerbot

macrumors newbie
May 23, 2015
26
0
Yeah! Downgraded itunes to 10.2.1 and install the itunes driver worked! I was confused because taig stated in the change log that it works with latest itunes. Unfortunately it didnt.

If you install "iTunes 12.1.2 (latest version) for older video cards" there is no more "Apple driver can't be found" ;)