2016 MacBook Pro crashes when G-Tech hard is connected

Discussion in 'MacBook Pro' started by megatron2000, Nov 18, 2016.

  1. megatron2000 macrumors newbie

    Joined:
    Sep 14, 2012
    #1
    Had any mine come across this issue? I have a 15 inch 2016 base model with 1TB SSD. Arrived yesterday and I restored from external 4TB G-tech USB 3.0 drive last night, and everything went smoothly. Then tried running a time machine backup overnight. When I woke up and checked , the computer was rebooted. I then logged in and noticed that it barely started the backup. I then reinitiated the backup, but after a few minutes the MacBook Pro would freeze and reboot. Tried restarting a few times to see if it was a fluke, but once again it would crash while running time machine.

    This morning, I tried to unmount and remount the drive, and as soon as I go to type in the password for the drive it crashes the MacBook Pro and reboots. So now I'm thinking there is some comparability issue with the new MacBook pros and my external hard rive. Therefore, I'm planning to erase the drive tonight and see if it will mount correctly, but prior to that I would like to know if anyone else has run into this problem...Or if there are any recommendation on how to resolve the problem.
     
  2. LS417 macrumors regular

    Joined:
    Oct 30, 2009
    #2

Share This Page