27" iMac periodically locks up with 10.8.2

Discussion in 'OS X Mountain Lion (10.8)' started by jmpage2, Nov 1, 2012.

  1. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #1
    Hello all, hoping I can get some help with a weird problem I've seen now twice on my 27" 2009 i7 iMac running 10.8.2.

    The first time this happened I thought it was a fluke. Now it has happened a second time I am trying to figure out what is going on.

    I was using the machine and happened to be on a webmail portal where the cursor is changed (it makes the cursor look like a hand when it hovers over the mail links). Everything was fine and then after a few seconds I noticed that I could not select anything on screen. The mouse pointer would move around but no windows would go active, and the keyboard stopped responding.

    None of the normal OS X force quite shortcut keys, etc, worked, but the mouse still worked. I waited hoping the machine would show a crash and I could see what the issue was, but it did not crash.

    After several minutes I started disconnecting cables. After doing this the screen went dark but it still would not respond.

    I forcibly rebooted the box and here's what's interesting.

    1. The box did not complain that it had been forced rebooted, the system does not think a problem was experienced.
    2. In the log I can see a sleep request as well as the system noting that the ETH0 was disconnected by me.. so the system was "up" but unresponsive when all of this was happening.

    I do notice a bunch of PM notification timeouts from various apps a short while before the box "crashed" in the system log.

    What else can I do to troubleshoot this? I'd like to avoid a full reload since I already plan on ordering a December 2012 iMac and don't want to have to go through a reload twice.

    Thanks!

    ----------

    In the diagnostic messages the first messages I see after I visited the web page are these;


    11/1/12 9:58:47.391 AM blued[34]: com.apple.message.domain: com.apple.bluetooth.PSM
    com.apple.message.signature: 0x0000
    com.apple.message.signature2: AC Power
    com.apple.message.signature3: 05AC0239
    com.apple.message.signature4: kernel_task
    com.apple.message.signature5: BR
    com.apple.message.signature6: SCO
    com.apple.message.signature7: 2
    com.apple.message.signature8: OFF
    com.apple.message.signature9: None
    com.apple.message.result: noop
     
  2. baryon macrumors 68040

    baryon

    Joined:
    Oct 3, 2009
    #2
    I have a similar issue, albeit since 10.8.0. It has happened 4 times already, that when I open my MBP to wake it, it will freeze and go black after a few seconds or even minutes. Then it will automatically reboot, and that's it, I know nothing else about the issue… Not sure if it's the same problem, but it seems ML related.
     
  3. jmpage2 thread starter macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #3
    It could be ML and sleep related. A couple of times the machine has done "odd" things when I went to use it and it was about to go into sleep mode.

    In any event the lockup and unresponsiveness is a bit nerve racking. I'm not used to experiencing that on any Mac, and in one case a very important database was not closed out properly because of this issue... whatever it may be.
     
  4. Reason077 macrumors 68000

    Reason077

    Joined:
    Aug 14, 2007
    #4
    Similar issue here with a 2008 20" iMac (iMac8,1) and 10.8.2.

    One time when it crashed, I got a kernel panic that suggests its an issue with the graphics subsystem. But 3 or 4 other times in the past couple of weeks it has just frozen (mouse pointer moves, music still playing, but no response to keyboard input or mouse clicks), with no kernel panic reported. I don't recall having this issue before 10.8.2.

    Here's the diagnostic for the kernel panic...

    Code:
          Kernel Extensions in backtrace:
             com.apple.iokit.IOGraphicsFamily(2.3.5)[803496D0-ADAD-3ADB-B071-8A0A197DA53D]@0xffffff7f86566000->0xffffff7f8659dfff
                dependency: com.apple.iokit.IOPCIFamily(2.7.2)[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffffff7f86050000
             com.apple.ATIRadeonX2000(8.0)[14A6AB07-A70C-3FB2-99D0-FCFBD4C90244]@0xffffff7f8706f000->0xffffff7f8733afff
                dependency: com.apple.iokit.IOPCIFamily(2.7.2)[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffffff7f86050000
                dependency: com.apple.iokit.IONDRVSupport(2.3.5)[86DDB71C-A73A-3EBE-AC44-0BC9A38B9A44]@0xffffff7f865a9000
                dependency: com.apple.iokit.IOGraphicsFamily(2.3.5)[803496D0-ADAD-3ADB-B071-8A0A197DA53D]@0xffffff7f86566000
    
    BSD process name corresponding to current thread: kernel_task
    
    Mac OS version:
    12C60
    
    Kernel version:
    Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64
    Kernel UUID: 69A5853F-375A-3EF4-9247-478FD0247333
    Kernel slide:     0x0000000005800000
    Kernel text base: 0xffffff8005a00000
    System model name: iMac8,1 (Mac-F226BEC8)
    I've just realised I had a pretty old version of Flash player installed, so I've updated that. Flash has often been responsible for graphics-driver related crashes in the past...
     
  5. jmpage2 thread starter macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #5
    Well even after replacing my SSD and reloading the problem has happened. Maybe a kernel extension with parrallels?
     

Share This Page