3.0 Bugs...

Discussion in 'iPhone' started by RxMac, Mar 17, 2009.

  1. RxMac macrumors 6502

    Joined:
    Sep 11, 2008
    #1
    Pictures do not load....
    For the contact when a contact is pulled up
    Voicemail doesn't work, it just calls your voicemail...
     
  2. rdowty macrumors 6502a

    rdowty

    Joined:
    Oct 5, 2008
    #2
    My voicemail did that at first then it asked me for my pin.
     
  3. Hambones macrumors member

    Joined:
    Jul 15, 2008
  4. dhy8386 macrumors 6502a

    Joined:
    Aug 13, 2008
  5. Hambones macrumors member

    Joined:
    Jul 15, 2008
    #5
    Sorry - thats what I meant...Visual Voicemail works completely fine.
     
  6. aames macrumors newbie

    Joined:
    Sep 16, 2008
    #6
    Youtube doesn't work
    MMS doesn't work (doesn't seem to exist)
    Generally quite laggy

    Visual voicemail works fine for me
     
  7. Hambones macrumors member

    Joined:
    Jul 15, 2008
    #7
    My youtube works fine, both wifi and 3g - just verified.
     
  8. RxMac thread starter macrumors 6502

    Joined:
    Sep 11, 2008
    #8
    What about contact photos and/or any photos in say the facebook app??
     
  9. odyssey924 macrumors regular

    Joined:
    Sep 25, 2006
    #9
    Really? My YouTube is also broken... In the jailbreaking realm, you get the YouTube errors when the phone isn't properly activated, so I wonder what's going on... I wonder what makes yours work and ours not work...

    My Facebook app is also not displaying pictures, but Tweetie and the Phone App does.

    On a side note, the backup process of syncing is taking FOREVER. Several minutes for me.

    If your visual voice mail isn't working, go into Settings > Phone > Change Voicemail Password.
    Just enter your existing password as the new one if you like, that fixed my visual voicemail.
     
  10. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #10
    Facebook app does not display contact photos for me, Contacts does. However, the A-Z+# selector in Address Book is broken, and only seems to jump to one of two positions: top and bottom (A and #) ... Also, the alphabetical ordering is borked. Anyone else?
     
  11. NDimichino macrumors 6502a

    NDimichino

    Joined:
    Jan 14, 2008
    Location:
    New Jersey
    #11
    I'm not a developer, but just from the keynote today, it took an awfully long time for Messages to load during the demo... kinda disappointing.
     
  12. mrXniick macrumors member

    Joined:
    Mar 17, 2009
    Location:
    Northridge, CA
    #12
    its a beta.......
     
  13. RxMac thread starter macrumors 6502

    Joined:
    Sep 11, 2008
    #13
    So, visual voicemail works, but only after I disconnected the iPhone and reconnected.... iTunes wanted to restore from a backup AGAIN (it didn't recognize the phone... Weird...

    Haven't read it yet, so it feels snappier....
     
  14. JForestZ34 macrumors 6502a

    Joined:
    Nov 18, 2007
    #14
    I thought this was a Beta version to give developers a head start.. Everybody is wondering why things don't work.. I'm sure apple left it that way so that every developer is not running around with the new software and showing it off to everybody...

    Programs crash in beta testing, and as for the MMS issue, I'm sure AT&T hasn't even activated it yet because they know that the software is not available...


    James
     
  15. bdorpetzl macrumors regular

    bdorpetzl

    Joined:
    Jul 13, 2007
    Location:
    Port Washington, Wisconsin - Boats and Beer . . .
    #15
    As far as voicemail I have had this problem before. I had to call my number and play around in vm that way. Then I was able to go into the Settings>Phone and change my vm password and it was then able to work.
     
  16. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #16
    Yeah, I'm not sure why people don't get this....
     
  17. amorya macrumors 6502

    Joined:
    Jun 17, 2007
    #17
    More likely to be that if it were finished, they would have released it already!

    Amorya
     
  18. lindsayanng macrumors 68000

    lindsayanng

    Joined:
    May 4, 2008
    Location:
    East Haven, CT
    #18
    i can tell you why people dont "get it"

    its because these tools are giving out the beta to anyone because they THINK they can get away with it. So every little teenager or adult who wants to have the COOL NEW THING to compensate for something else is playing with their new "toy" and has NO CLUE what a DEVELOPER program is, what BETA means, and why its crashing.. THATS why there are a load of these "3.0 doesnt work" threads.. because Joe Shmo has the 3.0 beta and doesnt know what in the world BETA Is
     
  19. RxMac thread starter macrumors 6502

    Joined:
    Sep 11, 2008
    #19
    You childish fools.... We know it's a BETA... We just thought it would be interesting to see what all bugs there are and report them to others... It's not that we are mad or upset at all that it doesn't work... Just reporting what we have found... Now sit down and shut up
     
  20. bizzaregood macrumors regular

    Joined:
    Aug 31, 2008
    Location:
    MA, US
    #20
    My god!

    Do you have any idea what beta means???

    IT MEANS IT NEEDS TO BE TESTED AND FINDDDDD BUGGS AND GLITCHES

    so what everyone here is doing is pretty much bug reports but to each other and im sure apple will find this or people have or will report these to apple soon.

    My bugs:
    if i get a text when phone is locked, iphone will open to "messages" but then crash and i always have to reopen it.

    along with a view odd landscape and portrait keyboard glitches but i can see much more why that is happening, opposed to the text message bug.
     
  21. garethjs macrumors 6502

    Joined:
    Nov 11, 2008
    #21
    half these problems are a result of not doing a complete clean restore and starting afresh with 3.0. (and not restoring from a backup after as well).
     
  22. bizzaregood macrumors regular

    Joined:
    Aug 31, 2008
    Location:
    MA, US
    #22
    probably.

    My text is probably lagging up do to the large amount of texts i have. Apple probably did not check to make sure messages at this stage could hold a year worth of text
     
  23. bavelasq macrumors newbie

    Joined:
    Mar 18, 2009
    #23
    My headphone jack is not longer working. Maybe coincidence that it stopped working the day I put the 3.0 beta on. However, both my earbuds and car adapter do not work and sound only comes out of the iphone speakers.
     
  24. richg916 macrumors regular

    Joined:
    Jul 26, 2008
    #24
    Mine still work.
     
  25. PeterKG macrumors 6502

    Joined:
    May 2, 2003
    #25
    If you do a restore without using your last backup, You Tube, Voicemail, and pictures in contacts all work. I really haven't found 3.0 to be buggy so far for what I use the phone for.
     

Share This Page