3G S Battery Percentage Never Shows 100%

Discussion in 'iPhone Tips, Help and Troubleshooting' started by p01ntbLanK, Jun 21, 2009.

  1. p01ntbLanK macrumors newbie

    Joined:
    Jul 10, 2007
    #1
    I got a 32GB white 3G S on release day and the first night I charged it all night, but when I checked it the next morning, the battery percentage only showed 99%, not 100%. The same thing happened last night and when I checked this morning? Is this normal?
     
  2. Mlrollin91 macrumors G3

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    its possible its normal because if you use any of the free memory applications that have the battery meter, it never shows 100% either, only 99%
     
  3. Luna81 macrumors newbie

    Joined:
    Jun 20, 2009
    #3
    Mine didn't at first either. Then this morning it did. Something with the batteries?
     
  4. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #4
    I'm going to go with normal. Many batteries need a few charge cycles to get to full capacity. Or your battery indicator is one off. :D
     
  5. davyreins macrumors 6502

    Joined:
    Jul 10, 2008
    Location:
    Ann Arbor
    #5
    This happens on my friends MacBook Pro, I wouldn't be too worried about it. I know it's a different device, but it shows this might just be a battery thing in general.
     
  6. jaycebeasley macrumors newbie

    jaycebeasley

    Joined:
    Jun 21, 2009
    Location:
    Austin, Texas
    #6
    Everytime I've charged my 3G S it's reached 100%. The time between percentage changes is significantly longer once it gets up to about 95%, though. Maybe it's something to help prevent "overcharging" the battery and losing juice?
     
  7. macjram macrumors 6502a

    macjram

    Joined:
    Dec 20, 2008
    #7
    I made a similar thread. Right after I made it, it went to 100% haha.

    Just keep waiting.
     
  8. ohio.emt macrumors 6502a

    Joined:
    Jul 18, 2008
    Location:
    Ohio
    #8
    I have found my iPhone does that if I have used the mail app without force quitting it, or restarting iPhone.
     

Share This Page