4.0.1 Help! I need my phone NOW!

Discussion in 'iPhone' started by TaterToT, Jul 15, 2010.

  1. TaterToT macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #1
    4.0.1 bricked my phone, no one is responding to my posts on the other topics, I need my phone tonight and tomorrow.. I HAVE to have it.

    Someone mentioned this?
    How do I "show" privateframeworks because it isn't showing up..
    Any other solutions?
    Please and thank you
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    What did you before you updated your phone?
     
  3. opmisk macrumors member

    Joined:
    Jul 3, 2010
    #3
    Update failed for me also and forced my phone into recovery mode. My first two attempts at restoring failed. I shut down itunes, rebooted my Mac, and my next attempt at a restore worked perfectly.

    I'm guessing you've already attempted this, but in case you haven't, give it a shot... worked for me.
     
  4. TaterToT thread starter macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #4
    Tried it, still not working, getting error 1004
     
  5. bowlerman625 macrumors 68020

    bowlerman625

    Joined:
    Jun 17, 2009
    Location:
    Chicago, IL area
  6. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    Make sure you're on Mac OS X. If you go to that directory, it should be there. There is nothing to do to make it "show" up.

    Try a DFU mode restore.
     
  7. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #7
    Do the first part, where you have to delete the two files, and then reinstall iTunes. If that doesn’t work, then DFU restore.
     

Share This Page