4.2.3 killing my battery and nothing helps

Discussion in 'Apple Watch' started by MJ22, Feb 24, 2018.

  1. MJ22 macrumors regular

    Joined:
    Oct 3, 2017
    #1
    Tried exiting all apps and deleting some apps. restarted. Un-paired and re-paired. Battery even WORSE after re-pair. Lost 7% in 25 minutes sitting in a chair not using the watch.

    Apple Chat support ran a diagnostic remotely and says battery is fine and wants me to send it in.

    I expect a device I've had for 4 months to not need repairs in this time frame.

    Can anyone help????
     
  2. MJ22 thread starter macrumors regular

    Joined:
    Oct 3, 2017
    #3
    Series 3 with LTE. I called Apple and they were less than helpful—I don’t live near a store and can’t send the watch in right now (I’m a runner and coach a group and don’t have a backup watch).

    In the 45 minutes I had been on the phone after having an online chat with Apple support, the drain seemed to slow. So today will be the real test. Hopefully the re-pair was just wonky for an hour or two after the fact and the battery settled down.
     
  3. infinitejest macrumors 6502

    infinitejest

    Joined:
    May 1, 2016
    Location:
    Orange County, CA
    #4
    I have the same problem with my Series 1 since 4.2.2.
    I barely make it through one day on a full charge. I chatted with the Apple Support and they told me that my battery was fine as well.
    I've tried the same things you did - deleting all apps, force restarting, re-pairing, and I even set the Watch up as new, which was a real pain in the a** because I lost all settings. Nothing helped...
     
  4. dmeehan macrumors newbie

    Joined:
    Aug 17, 2011
    #5
    Also seeing significantly shortened battery life (Series 1). I've got used to getting through the day, assuming no workout mode that uses the HR sensor, and 'typical' notifications with haptic enabled. I did two things last week that have a bearing:

    1. Updated from 4.2.2 to 4.2.3
    2. A couple of days later I had problems with using the Pillow app (see below), so opted to reset the watch completely, reinstalled/paired as new and setup with identical settings to previous (modular display with exact same complications in same positions. The only different in setup was that I specifically skipped all third party app installs to the watch and ONLY installed a couple I used daily (mainly because I rarely used others and found location them on the app picker to be cumbersome).

    The reset was necessary to get around a problem with the Pillow app (sleep tracking) not communicating between the watch and iPhone app, so I couldn't start sleep sessions. I'm used to the watch using ~20% battery overnight, and getting through the following day till about 9pm with ~25% remaining. I usually recharge the watch for an hour or so at this time before going to bed and starting a Pillow sleep session again.

    The last few days I've been getting to ~10% power by 7pm.

    Given that a reset is often cited as a good way of resolving battery issues, it seems odd if that caused the problem. And so that leaves 4.2.3 as a potential culprit.

    The only other thing I can think of is that the Watch had 'learned' certain power saving habits based on usage, and that has been wiped and its now going through the process of relearning and might improve over time. I'd not noticed this sort of battery usage in any previous WatchOS release. The only thing that regularly hammers the battery life is using Workout mode, but I rarely do that these days because I don't find the generated HR data to be particularly useful, at least for general exercise period, which for me is long distance walking which the Watch has never really provided useable battery life for.
     

Share This Page

4 February 24, 2018