5k iMac not recognizing APC UPS

Discussion in 'iMac' started by eoren1, Mar 30, 2016.

Tags:
  1. eoren1 macrumors 6502

    Joined:
    Aug 17, 2007
    #1
    I'm not sure when this started but I noticed in Energy Saver the other day that I no longer had any settings related to the UPS device that my 5k 27" iMac is plugged into. I never installed APC's software and would prefer to use OS X's built in monitoring software.
    1. This was present on 10.11.3 and continues after updating to 10.11.4.
    2. I tried an SMC reset and changed the usb cable - neither worked.
    3. USB cable is plugged directly into the iMac (not to hub).
    4. Plugged the USB cable into a Macbook and it instantly showed the UPS was connected in System Profiler and in the Energy Saver settings.
    Any suggestions on getting the iMac to recognize it is plugged to a UPS?

    Thanks!
     
  2. eoren1 thread starter macrumors 6502

    Joined:
    Aug 17, 2007
    #2
    *Fixed
    Called Apple Support
    Went through the above and suggested reinstall as only thing left to do.
    What do you know...it worked!
     
  3. eoren1 thread starter macrumors 6502

    Joined:
    Aug 17, 2007
    #3
    Fix was only temporary...

    So, as above, a reinstall seemed to work.

    However, at some point, the iMac again stopped recognizing it was attached to the APC UPS.

    I thought it might have been installation of the SoftRAID driver but I contacted their tech support who assured me there was absolutely no way it would cause this behavior.

    Any thoughts? Anyone else with this situation?

    Thanks!
     

Share This Page