911 Please help - bricked iPhone 4s

justinjo

macrumors newbie
Original poster
Mar 14, 2012
17
0
I have managed to brick my iPhone. It's running 5.0.1 and was jailbreaked with Greenposi0n. I have my SHSH backed up with tiny umbrella, and have download the 5.0.1 firmware.

I downloaded something in Cydia, restarted the phone and now it shows the apple logo, and then finally locks on the black screen with white spinning wheel. The wheel stops spinning and the phone is frozen.

I have put the phone in both recovery, and DFU mode. Ran the TSS server in TU, reopened itunes, Alt clicked on restore in iTunes, and selected the downloaded firmware. I'm getting errors 11 and 1600.

I don't really know what I'm doing; obviously. Please help and try to explain in the simplest, and fullest method.

This is how I have my TU set



Please someone help, and thank you!

JJ
 

Attachments


Intell

macrumors P6
Jan 24, 2010
18,872
368
Inside
You cannot brick a 4S at this time. Put it in DFU mode and restore it in iTunes. You can only restore to iOS 5.1 at this time, even if you have your SHSH blobs.
 

justinjo

macrumors newbie
Original poster
Mar 14, 2012
17
0
Sorry, I read that wrong. So I will not be jailbroken anymore?
 
Last edited:

PhazeII

macrumors member
Dec 27, 2011
85
0
Southern California
Try to use Ireb- I know you won't be able to turn off phone to run Ireb but just follow the instructions.

Once its done running go Itunes + Hold Shift + click restore and Select the STOCK 5.0.1 IPSW you have downloaded. (DL it if you don't have it).


I Know it is not being signed anymore but that will give you an error and Itunes will unbrick the phone. Works everytime for my iphone 4. It will not update the baseband.
 

Intell

macrumors P6
Jan 24, 2010
18,872
368
Inside
Yes, you not be able to jailbreak on iOS 5.1.

Try to use Ireb- I know you won't be able to turn off phone to run Ireb but just follow the instructions.

Once its done running go Itunes + Hold Shift + click restore and Select the STOCK 5.0.1 IPSW you have downloaded. (DL it if you don't have it).


I Know it is not being signed anymore but that will give you an error and Itunes will unbrick the phone. Works everytime for my iphone 4. It will not update the baseband.
This doesn't work on the 4S.
 

justinjo

macrumors newbie
Original poster
Mar 14, 2012
17
0
Is there anyway to get my phone out of this "stuck" mode and stay on 5.0.1. I want to keep my jailbreak? If I go to 5.1 can I downgrade with my SHSH blobs and TU?
 

Intell

macrumors P6
Jan 24, 2010
18,872
368
Inside
Why can't he use his blobs?
I thought that's what they were there for?
Starting with iOS 5, Apple included an unique ticket with each set of SHSH blobs. This tickets makes the blobs good only one time. Apple previously used this method of one time restores with the iPhone 4 and newer baseband blobs. A4 and older devices can reuse the iOS 5 SHSH blobs because they have a bootrom exploit that allows them to overlook the check. A5 devices lack this check and cannot reuse iOS 5 blobs. However, iPad 2's that have 4.3.X blobs can reuse them because they predate Apple's inclusion of the one time use ticket.

So I'm screwed then?
Yes. Why did you restore in the first place?
 

-aggie-

macrumors P6
Jun 19, 2009
16,793
50
Where bunnies are welcome.
@Intell: I haven't been following the 4S jailbreak, since I have the 4. Based on this, I'm glad I didn't get the 4S. Sounds like jailbreaking is doomed for further devices.

BTW, he installed a Cydia app, which caused the restore.
 

Intell

macrumors P6
Jan 24, 2010
18,872
368
Inside
@Intell: I haven't been following the 4S jailbreak, since I have the 4. Based on this, I'm glad I didn't get the 4S. Sounds like jailbreaking is doomed for further devices.

BTW, he installed a Cydia app, which caused the restore.
Sadly yes, jailbreaks are going to start getting rarer.

That's what I get for not reading the thread too well.
 

justinjo

macrumors newbie
Original poster
Mar 14, 2012
17
0
Starting with iOS 5, Apple included an unique ticket with each set of SHSH blobs. This tickets makes the blobs good only one time. Apple previously used this method of one time restores with the iPhone 4 and newer baseband blobs. A4 and older devices can reuse the iOS 5 SHSH blobs because they have a bootrom exploit that allows them to overlook the check. A5 devices lack this check and cannot reuse iOS 5 blobs. However, iPad 2's that have 4.3.X blobs can reuse them because they predate Apple's inclusion of the one time use ticket.



Yes. Why did you restore in the first place?
I didn't restore. I'm still stuck at the locked spinning wheel on boot. Is there something else I can try. It still running 5.0.1 - I never upgraded
 

Intell

macrumors P6
Jan 24, 2010
18,872
368
Inside
This explains why I don't see some of the old JB crowd on here as much. Sad that Apple has resorted to this.
I agree. They're killing off their biggest innovation generator.

I didn't restore. I'm still stuck and the locked spinning wheel. Is there something else I can try. It still running 5.0.1 - I never upgraded
You can try SSHing into the device. If that doesn't work, you'll have to restore.
 

justinjo

macrumors newbie
Original poster
Mar 14, 2012
17
0
I agree. They're killing off their biggest innovation generator.



You can try SSHing into the device. If that doesn't work, you'll have to restore.
Can you please provide me with simple instructions to do so, and what I would do once I'm able to connect.
 

Intell

macrumors P6
Jan 24, 2010
18,872
368
Inside
Springboard doesn't need to be running in order to connect to WiFi. If it doesn't connect, then you must restore..
 

Intell

macrumors P6
Jan 24, 2010
18,872
368
Inside
Check your hosts file for references to gs.apple.com and remove them (Google how) then restart your computer. Do not run TinyUmbrealla before or during the restore process.
 

justinjo

macrumors newbie
Original poster
Mar 14, 2012
17
0
Check your hosts file for references to gs.apple.com and remove them (Google how) then restart your computer. Do not run TinyUmbrealla before or during the restore process.
I did that. Now I get the error "The iPhone could not be restored. This device isn't eligible for that requested build."

I'm trying to keep my 5.0.1 firmware