A5 Untethered Jailbreak Issues, Bugs, Incompatibilities, ETC

Discussion in 'Jailbreaks and iOS Hacks' started by kevintech, Jan 20, 2012.

  1. kevintech macrumors 6502

    Joined:
    Oct 5, 2010
    #1
    Just thought I'd start a thread. Please post anything you A5 Jailbreaks have observed.

    First one I read on another thread was the blank Mail icon.
     
  2. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #2
    So far for me it is establishing a connection on my iPad2 with the jailbreak icon.
    Just keep trying!
     
  3. Trey1984 macrumors regular

    Joined:
    Mar 5, 2011
  4. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #4
    for people with a database error.

    goto settings, and turn 'on' your VPN setting. it will crash the phone, and you will have cydia.

    and as far as the icon white thing goes. just load cydia, and it will respring you automaticlly and you will have icons.
     
  5. jalman11 macrumors member

    Joined:
    Apr 1, 2009
    #5
    Waiting to reboot --

    I'm stuck at the Waiting to reboot stage. Been there for about 5 minutes... Is this because the website is down?

    Thx
     
  6. secretanchitman macrumors 6502

    secretanchitman

    Joined:
    Sep 13, 2007
    #6
    keeps giving me a no database error with the absinthe icon. turned on vpn (was in the first page of settings) and it keeps saying "a configuration error occurred."

    any ideas?
     
  7. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #7
    Bite SMS seems to be incompatible at the moment. I'm sure the devs will fix it quickly.
     
  8. kevintech thread starter macrumors 6502

    Joined:
    Oct 5, 2010
    #8
    Thans for the heads up! What's the issue?
     
  9. jredecop macrumors 6502a

    Joined:
    May 20, 2009
    #9
    Phone icon went white on mine. Not sure if it broke anything else. I uninstalled til its fixed.

    ----------

    Photos icon goes white with intelliscreenx install. Seems to all work though.
     
  10. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #10
    My photos icon is fine with intelliscreenX installed on my iPad 2. Perhaps the issue is isolated to the iPhone 4S.
     
  11. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #11
    after opening cydia...it respringed me and all my icons went fine.
     
  12. TaterToT macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #12
    Bitesms works perfectly on mine, not sure why it didn't work on yours
     
  13. IrritatedBadger macrumors regular

    Joined:
    Jan 20, 2012
    Location:
    UK
    #13
    Open Absinthe app just gives the usual error. turn on VPN and it errors but does not crash and reboot... is it just the servers?
     
  14. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
  15. Preed08 macrumors regular

    Joined:
    Dec 5, 2011
    #15
    same thing I'm wondering
     
  16. entraik macrumors 6502a

    Joined:
    Jan 22, 2009
    #16
    the absinthe app just takes me to the greenpois0n.com homepage after doing the vpn thing. now what??
     
  17. IrritatedBadger macrumors regular

    Joined:
    Jan 20, 2012
    Location:
    UK
    #17
    same. :/
     
  18. jredecop macrumors 6502a

    Joined:
    May 20, 2009
    #18
    OK not sure what happened here but was playing with intelliscreenx i clicked on the data to turn it on and off and it went to from e to 3g and my signal dropped and came back up and shortly after it went to no signal, no matter what i did i cannot get it back. I do have a verizon 4s and i don't have 3g/edge settings, so maybe thats what messed it up.
     
  19. bansheebeat macrumors regular

    bansheebeat

    Joined:
    Oct 14, 2011
    #19
    Anyone tried BiteSMS, iBlacklist, Infinifolder? I want all these but if they don't work with 5.0.1 then I don't wanna risk it
     
  20. digitard macrumors 6502a

    digitard

    Joined:
    Sep 15, 2004
    Location:
    Gilbert, AZ
    #20
    For those with the error when opening the Absynthe icon.

    When you go to VPN and click it, exit out of settings by the home key while it's connecting. Wait a few moments, and it should crash your phone. Took me twice, but it worked just fine. On reboot that icon will be gone and Cydia will be in it's place.
     
  21. Preed08 macrumors regular

    Joined:
    Dec 5, 2011
    #21
    Lucky you. Ive turned it on over 30 times
     
  22. digitard macrumors 6502a

    digitard

    Joined:
    Sep 15, 2004
    Location:
    Gilbert, AZ
    #22
    Sucks man. Wish I could be of more help, but it went pretty flawless for me (minus having to do the VPN option twice).

    Hope it works out for you. On Twitter they said if it is being weird just exit out, and re-run the jailbreak.

    Shouldn't make a difference, but just to say it. When I jailbroke I did have it connected via my WiFi network (and not cellular). I don't know if that makes much, if any, difference when it tries to connect to the Absynthe app.
     
  23. -YK macrumors member

    Joined:
    Jun 20, 2011
    Location:
    Philadelphia
    #23
    Tried that, unsuccessful. Now also when I open Absinthe, I do not get an error or anything. Just a white screen.
     
  24. dockingbay94 macrumors regular

    dockingbay94

    Joined:
    Jul 29, 2010
    #24
    thanks. this worked!
     
  25. Chad H macrumors 6502a

    Chad H

    Joined:
    Feb 13, 2008
    Location:
    Auburn, AL
    #25
    Thanks for the tip! It actually worked on the first time for me. Right when I clicked the home button and exited "Settings" it popped up connection error, I hit "ok" then clicked the icon again. Phone crashed and rebooted showing Cydia. :)
     

Share This Page