ad placement problems

Discussion in 'Site and Forum Feedback' started by silent1643, Feb 19, 2010.

  1. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #2
    Is that in the latest build of Google Chrome?
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    I've had this problem too. I'm running that latest version of Chrome.
     
  3. silent1643 thread starter macrumors member

    Joined:
    Jan 22, 2010
    #4
    version 4.0.249.89
    should be latest
     
  4. localoid macrumors 68020

    localoid

    Joined:
    Feb 20, 2007
    Location:
    America's Third World
    #5
    I get this 160x600 "skyscraper" ad showing up occasionally on various pages, including the main page, in Chrome under both Windows and OS X. If I click this (solid blue) ad, it takes me to a Best Buy page talking about Best Buy's "Blue Label" line...
     
  5. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
  6. silent1643 thread starter macrumors member

    Joined:
    Jan 22, 2010
    #7
    thanks man
     
  7. localoid macrumors 68020

    localoid

    Joined:
    Feb 20, 2007
    Location:
    America's Third World
    #8
    I could post or PM the URL from the ad, with the complete query strings etc., if that would help...
     
  8. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #10
    160 x 600 Vertical Banner

    Did anyone get this last week?
     

    Attached Files:

Share This Page