After installing MyWi I get sad iPhone.

Gleemen

macrumors regular
Original poster
Oct 6, 2009
110
0
Every time I install MyWi on my jailbreakme.com 3gs it freaks out and crashes to the sad iphone screen.:mad: Whats the issue? (Couldn't find a thread so sorry if this subject is already posted.)

Thanks for any help.
 

THCue

macrumors newbie
Aug 3, 2010
5
0
You need to get the newest version, goto youtube and watch a few new videos of it. Also go into cyida in safe mode and uninstall that version you have. I use 4.3.4 version btw
 

maturola

macrumors 68040
Oct 29, 2007
3,863
1
Atlanta, GA
Every time I install MyWi on my jailbreakme.com 3gs it freaks out and crashes to the sad iphone screen.:mad: Whats the issue? (Couldn't find a thread so sorry if this subject is already posted.)

Thanks for any help.
Make sure you are installing ver 4+, old version won't work on iP4+4.0.1

I had the same issue, it keep sending me to "Safe Mode", but 4.3 works like a charm!
 

chargit

macrumors 6502a
Jan 17, 2010
924
0
Evansville, In
I just updated the mywi and have nothing but problems! plus it wont let me pay. it says 9 days left on free trial. and it wont do wireless just usb.
 

HXGuy

macrumors 68000
Mar 25, 2010
1,679
0
Did it also install Rock for you guys when you got MyWi 4?

It did that for me, and then when I went to uninstall Rock, it also uninstalled MyWi 4.
 

scottuf

macrumors 6502
Feb 2, 2009
341
17
NPB, FL
i had problems installing and getting it to work as well. what did work was after it installed, i went into Rock and uninstalled it. the phone rebooted all on its own. i went back into Rock and installed it from there instead of Cydia. Again phone rebooted, but once up it worked, finally.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.