"Alt + E" results in strange bug

Discussion in 'Mac OS X Lion (10.7)' started by baryon, Jul 27, 2011.

  1. baryon macrumors 68040

    baryon

    Joined:
    Oct 3, 2009
    #1
    I pressed [ Alt + e ] to make "é", but instead, I got this weird stripe at the bottom of the screen, behind the dock, with the accent I wanted to put on the "e" appearing in the box. There was even a red close button to close the weird stripe, as if it was some kind of "language bar" or whatever.

    Here's the screenshot:

    Screen Shot 2011-07-27 at  copy.jpg

    This never happened before in Snow Leopard, and even in Lion this is the first time it happens. This was in Facebook's comment thingy.
     
  2. godzilla1200 macrumors member

    Joined:
    Jul 4, 2011
    #2
    It is a bug I think. I got that bar once too, but hasn't happened again (and hopefully won't).

    There are a LOT of bugs in Lion. I don't know why Apple didn't delay the release until at least for August.
     
  3. kyle1320 macrumors regular

    kyle1320

    Joined:
    Apr 23, 2011
    Location:
    In my own little world
    #3
    I don't know, Lion is just buggy. I hope you wished that person a happy birthday though.
     
  4. JuanGuapo macrumors 6502a

    JuanGuapo

    Joined:
    May 21, 2009
    Location:
    Los Angeles, CA
  5. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #5
    I could not either, but have seen it in the earlier preview builds. I have not seen it in the GM build.
     
  6. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #6
    I couldn't replicate this on Lion, Safari and Facebook either. You do know you can hold down the "e" key to get an iOS like accent popup now right? That is, unless you turned autorepeat on.
     
  7. rmbrown09 macrumors 6502a

    rmbrown09

    Joined:
    Jan 25, 2010
  8. LostJohn macrumors member

    Joined:
    Jul 21, 2011
    #8
    This isn't really a bug, per se. You simply press "e" again and it will insert the correct é symbol.

    In other words, type 'alt+e' and then type 'e' again.
     
  9. redsteven macrumors 6502a

    redsteven

    Joined:
    Aug 22, 2006
    #9
    I think you're missing the point. Read the rest of the post (after the first sentence or two)

    ;)
     
  10. robgendreau macrumors 68030

    Joined:
    Jul 13, 2008
    #10
    I couldn't replicate it either. In Lion. Using alt-e-e or any other alt e combo.

    Do you have any software that might intprepret that key combo as a command?

    I noticed that on one keyboard I own (a Logitech) the option and command keys got switched after moving to Lion.

    Does this occur in textedit?

    Rob
     

Share This Page