Annoying iPhone 4 Bug...

Discussion in 'iPhone' started by th3sunsh1n3st8, Jul 10, 2010.

  1. th3sunsh1n3st8 macrumors newbie

    Joined:
    Jul 10, 2010
    #1
    Today I noticed some annoying noises coming out of my iPhone 4 when I'm putting it to sleep. I made a short video of it so you guys look for yourself what I experienced.

    http://www.youtube.com/watch?v=zBxlYSUmk8s
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    Your time is mirror reversed also.:eek::D Sounds like it's angry you are cutting it off.
     
  3. th3sunsh1n3st8 thread starter macrumors newbie

    Joined:
    Jul 10, 2010
    #3
    Yeah, the video is mirror reversed, i know :)

    Just also noticed the same sound when I'm getting an email. That's pretty tough... :p
     
  4. jayducharme macrumors 68040

    jayducharme

    Joined:
    Jun 22, 2006
    Location:
    The thick of it
    #4
    It sounds like a spaceship from a 1950s sci-fi B-movie. Did you happen to buy the iPhone at the Apple Store in Area 51?
     
  5. th3sunsh1n3st8 thread starter macrumors newbie

    Joined:
    Jul 10, 2010
    #5
    No... bought it in Germany... might be the same though... :)
     
  6. fishmoose macrumors 68000

    Joined:
    Jul 1, 2008
    Location:
    Sweden
  7. army91c macrumors 6502a

    Joined:
    Mar 9, 2009
    #7
    Just restore your phone, should get rid of the problem.
     
  8. th3sunsh1n3st8 thread starter macrumors newbie

    Joined:
    Jul 10, 2010
    #8
    I just restarted it... seems to be okay... for now... :)
     
  9. Abarth1200 macrumors regular

    Joined:
    Jun 26, 2010
    #9
    Sounds like the noise cancelation mic is picking up the lock noise and looping it, through the speaker.
     
  10. sheppy1 macrumors 6502a

    sheppy1

    Joined:
    Sep 8, 2008
    #10
    That's one evil sounding iPhone right there, my suggestion is to KILL IT...KILL IT WITH FIRE!!!
     
  11. army91c macrumors 6502a

    Joined:
    Mar 9, 2009
    #11
    So you took the 30 seconds to restart it AFTER you spent all the time making the vid, posting on youtube, posting here and god knows how many other forums.
    Entire thing is screaming LOOK AT ME!!
     
  12. Blorzoga macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #12
    I had the exact same sound, which was produced the exact same way. I powered off and back on and the sound never came back. That was about two weeks ago. I determined that the sound only happened when I had lock sounds enabled.
     
  13. th3sunsh1n3st8 thread starter macrumors newbie

    Joined:
    Jul 10, 2010
    #13
    Exactly!
    Except for only left a posting on macrumors.

    Was just asking myself if someone could reproduce the same bug.
     

Share This Page