Another stuck on Apple Logo thread....

Discussion in 'Jailbreaks and iOS Hacks' started by sdmfer, Mar 12, 2010.

  1. sdmfer macrumors member

    Joined:
    Jan 16, 2009
    #1
    Sorry guys, I've tried searching around but kind of lost.

    Today my JB'd 3G on 3.1.2 went into a funky state and I attempted to reboot. Since then I've been stuck on the Apple logo at start up and nothing.

    So, i put the phone in DFU mode and Itunes 9 is giving me the option to "Update & Restore", HOWEVER, I dont want to do this because I want to stay on 3.1.2 for obvious reasons.

    I also have been reading stuff about SHSH but I have no clue what this is so one can assume I never did anything prior regarding SHSH.

    When itunes has the pop up on the screen saying "update and restore" can I hold "shift and click "update&restore" to choose a 312 ipsw, or is that option only available if restoring without being in DFU mode.

    Anyhelp is greatly appreciated....i have all my work contacts on here and need to get my phone back up and running asap (hopefully on 312).

    Thanks guys!


    ps - sorry i dont mean to be a pain. Therefore I dont need specific detailed steps, if someone could just tell me what to do I can google and you tube the rest. THANKS HUGELY!
     
  2. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #2
    Ive had times before where my apple logo was on like for 10 min, but usually its pretty quick to reboot. If your still getting the apple logo hold the home and power button until it reboots again,then just leave it there till it comes on.
     
  3. sdmfer thread starter macrumors member

    Joined:
    Jan 16, 2009
    #3
    Hey there, thanks for the reply.

    Unfortunately I Tried that :( no workie
     
  4. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
  5. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #5
    I had this happen to me before. I solved the issue overnight. I turned off the iPhone all night and then turned it on next morning, it worked without hiccup.

    If that doesn't help, then just Restore the iPhone. If an error appears, just report it back here.
     
  6. gixxerfool macrumors 6502a

    gixxerfool

    Joined:
    Jun 7, 2008
    #6
    You're on a 3g, that's a good place to be. You don't need your SHSH since there are none. Apple didn't start the signing if FW until the 3gs. If you end up having to go to 3.1.3 no big deal you can downgrade at will. Iclarified should have what you are looking for if you cannot find what you need in the hacks section.
     
  7. sdmfer thread starter macrumors member

    Joined:
    Jan 16, 2009
    #8
    Ok thats good news guys thanks. I will let it sit turned off overnight and try again tomorrow (worth a try at this point cause I need to crash soon due to 3 kids eek!). Also good to know that if I end up with 313 then I can go back to 312.

    Thanks again, I will definitely report back to let you know of the results and/or before I do anything drastic
     
  8. boriscolombia macrumors member

    Joined:
    Oct 17, 2009
    #9
    I had the same problem earlier this week, I left it off for a night and tried rebooting for two days, I finally just restored and I have it working fine now, the only thing is that I recently had a HDD crash and had to replace it so I hadn't backed up since then so I lost everything that I had :( also you can jailbreak and unlock 3.1.3 now just Google it, the only thing that is not working to easily is tethering other than that my iphone 3g is fully updated and fully JB and unlocked.
     

Share This Page