iPad Any experts can help please? Bricked iPad Mini 2....

Discussion in 'Jailbreaks and iOS Hacks' started by error9help, Mar 1, 2016.

Tags:
  1. error9help, Mar 1, 2016
    Last edited: Mar 1, 2016

    error9help macrumors newbie

    Joined:
    Feb 29, 2016
    #1
    So I was donated a bricked iPad Mini 2 (since I can't afford to buy one) that gets an error 9 and figure I can maybe find a way to fix it.

    The problem is as follows in recovery mode:

    1. The ipad boots up
    2. It goes into recovery mode (with the iTunes logo and USB cable showing)
    3. I try to update it via the latest version of iTunes on Windows
    4. The update is downloaded, unpacked and ready to go
    5. iTunes restart the iPad to load the update
    6. As soon as the bar shows up, it disappears and the iPad is restarted into recovery mode
    7. iTunes immediately report error 9

    * Also tried DFU mode with similar result, because it tries the reboot before loading the software.

    The problem is as follows in normal:

    1. iPad boots up
    2. then reboots....

    I have tried the following:

    • reiboot, but that just takes me out of recovery mode on the iPad and start an infinite reboot loop
    • I tried updating through iTunes
      • via the normal interface and get error 9
      • with a downloaded .ipsw file from Apple's official server of different versions of iOS. I either get error 9 for the latest two updates (9.3.x beta 4 and 9.2.1) or mismatch device
    • I found a third party (chinese software) that will try to update it separately using the .ipsw files and it times out with the iPad having the same result as error 9
    • I also tried with different cables at the Apple store with no luck

    How the error appeared as explained to me is that an update was prompted in around October 2015, and accepted. Went to bed, next morning when starting the iPad the infinite reboot started occuring. I found some info pertaining to iOS version 4.x having issues on iPad 2, but this is a recent iPad Mini 2 with what I assume is pretty recent iOS version....

    Note, the iPad was used normally and software bought from the app store. It was not jailbroken or anything like that. All updates were done via the iPad interface.

    I'm hoping some of you jailbreak expert can help me figure this out?

    Maybe you guys/gals have a different way of loading an update onto the iPad.
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
  3. error9help thread starter macrumors newbie

    Joined:
    Feb 29, 2016
    #3
    I appreciate the assistance, and I already tried the updated instructions. That is where I found the Chinese software (which worked slightly different than what was indicated), but it didn't work. :(
     
  4. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #4

    I came to the same conclusion...... It seems like there isn't one specific way this is being fixed. The more I read the more I feel like you might be stuck. ( assuming you've tried everything everyone else has ) Interesting how the guy talks how it could be tied to attempting to jump from older iOS versions. I'm at a loss. Best of luck
     
  5. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #5
    Are you downloading the correct IPSW for your Mini 2?
     
  6. error9help thread starter macrumors newbie

    Joined:
    Feb 29, 2016
    #6
    I used the following link and narrowed it down to my model which is an iPad Mini 2 1489 (as indicated on the back of the device):

    http://pc.i4.cn/firmware.html

    The 9.2.1 version of the file is called:

    "iPad4,4_9.2.1_13D15_Restore.ipsw"
     
  7. Heat_Fan89 macrumors member

    Joined:
    Feb 23, 2016
    #7
    I use this site https://ipsw.me/ they even have Chinese FW.
     

Share This Page