Any reason to upgrade to 3.1.2?

Discussion in 'iPhone' started by Renegade89, Oct 26, 2009.

  1. Renegade89 macrumors member

    Joined:
    Jul 11, 2008
    Location:
    Nevada, USA
    #1
    So I have a 3GS running 3.0.1 Jailbroken... and I'm wondering if there's any reason I should upgrade to 3.1.2?

    I have my phone set up pretty nicely with my themes and customizations and Cydia Apps... and I just think it would be a crapload of work to update. I get good battery life (I'm at 3 hours of usage, mainly internet and other stuff requiring 3G and 13+ hours of standby with 56% battery left), so I'm not really seeing a need to upgrade.
     
  2. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #2
    Unless you dont use five column springboard and you dont care about organizing apps through itunes then theres no need right now.
     
  3. Renegade89 thread starter macrumors member

    Joined:
    Jul 11, 2008
    Location:
    Nevada, USA
    #3
    Yep, I'm using 5-icon dock and 5 column springboard lol.
     
  4. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
  5. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #5
    If your iPhone doesn't have the "sleep" problem then there's really no reason. My iPhone wouldn't wake up from sleep about 50% of the time when I was using 3.0.1, but it seemed to only effect some iPhone and not all of them.
     
  6. calvy macrumors 65816

    Joined:
    Sep 17, 2007
    #6
    Same here. I upgraded for this reason. But I waited till I saw I could enable tethering in 3.1.2. When I saw that, I went for it, and I'm happy now.
     
  7. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #7
    Faster. Very noticeable
     
  8. aphexacid macrumors 6502a

    aphexacid

    Joined:
    Jul 31, 2007
    Location:
    Chicago
    #8
    Reason enough to SEARCH the forums for posts titled EXACTLY like yours.
     
  9. tivoboy macrumors 68030

    Joined:
    May 15, 2005
    #9
    apps

    There are many apps now that require the update.
     
  10. daflake macrumors 6502a

    Joined:
    Apr 8, 2008
    #10
    ?? I am still on 3.0.1 and no apps have "required" me to update. :confused:
     
  11. tivoboy macrumors 68030

    Joined:
    May 15, 2005
    #11
    Vr

    all the new VR apps require it, the latest yelp does too. Yowza, I think the latest zillow, Layer, etc.

    Hmm, I think there are a couple more. the other issue, is that I believe in app purchases are going to require it too.
     

Share This Page