anyone having an issue leaving macrumors iphone page

Discussion in 'Site and Forum Feedback' started by GeneralP, Aug 27, 2009.

  1. GeneralP macrumors member

    Joined:
    Jul 31, 2009
    #1
    wondering if anyone else is getting this message. It only comes up when I am on the iPhone page adn try to go to another web site. I am running Vista and it doesnt matter what other site I try to go to.
     

    Attached Files:

  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    When I try to access MR's home page I get a white strip on the side, whether I'm on vertical or landscape mode.
     
  3. Mexbearpig macrumors 65816

    Mexbearpig

    Joined:
    Dec 26, 2008
    Location:
    Here
    #3
    Uhh, I think he was referring to MR on a PC...
     
  4. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #4
    I may be wrong, but I believe it's a MacRumors "feature". Punishment for visiting on a PC.
     
  5. Resist macrumors 68030

    Joined:
    Jan 15, 2008
    #5
    I am having the same issues using Vista and a PC, at first I thought my computer was the problem. It never used to do this. I can't page back without getting that same screen and then everything freezes up and I have close out of the page. Sucks the forum is messed up but glad it's not my computer.
     
  6. TB07-NJ macrumors 68020

    Joined:
    Jul 7, 2008
    Location:
    US of A
    #6
    All kinds of problems including the one you are describing:
    http://forums.macrumors.com/showthread.php?t=773516

     

Share This Page