App Store Not Launching Macbook OS X 10.9.5

Discussion in 'OS X Mavericks (10.9)' started by andreaanne33, Mar 19, 2017.

  1. andreaanne33 macrumors newbie

    Joined:
    Mar 19, 2017
    #1
    Hello so I tried all the tricks posted online to help launch my App Store. All it does is bounce twice and stops. I tried Safe Boot mode and it opened just fine, what does this mean? Is there a corrupt app or file? And how do I find which file/app is corrupt or needs reinstalling. I am very new to this, sorry if there is an obvious answer~
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    If it works in safe mode, it is likely you have some utility or app running that is causing this. Safe mode stops all launch and startup items from running.

    If you want, you can download and run Etrecheck to create an anonymized report of all launch items. Then you can post the report here for us to take a look.
     
  3. andreaanne33 thread starter macrumors newbie

    Joined:
    Mar 19, 2017
    #3
    EtreCheck version: 3.1.5 (343)

    Report generated 2017-03-27 23:37:58

    Download EtreCheck from https://etrecheck.com

    Runtime 1:31

    Performance: Excellent



    Click the [Support] links for help with non-Apple products.

    Click the [Details] links for more information about that line.



    Problem: Apps are crashing

    Description:

    App store not loading



    Hardware Information:

    MacBook Pro (13-inch, Early 2011)

    [Technical Specifications] - [User Guide] - [Warranty & Service]

    MacBook Pro - model: MacBookPro8,1

    1 2.3 GHz Intel Core i5 (i5-2415M) CPU: 2-core

    8 GB RAM Upgradeable - [Instructions]

    BANK 0/DIMM0

    4 GB DDR3 1333 MHz ok

    BANK 1/DIMM0

    4 GB DDR3 1333 MHz ok

    Bluetooth: Old - Handoff/Airdrop2 not supported

    Wireless: en1: 802.11 a/b/g/n

    Battery: Health = Normal - Cycle count = 1017



    Video Information:

    Intel HD Graphics 3000 - VRAM: 512 MB

    Color LCD 1280 x 800



    System Software:

    OS X Mavericks 10.9.5 (13F1911) - Time since boot: less than an hour



    Disk Information:

    CT500BX100SSD1 disk0 : (500.11 GB) (Solid State - TRIM: No)

    [Show SMART report]

    EFI (disk0s1) <not mounted> : 210 MB

    Macintosh HD (disk0s2) / [Startup]: 499.76 GB (337.43 GB free)



    MATSHITADVD-R UJ-8A8 ()



    USB Information:

    Apple Inc. FaceTime HD Camera (Built-in)

    Apple Inc. Apple Internal Keyboard / Trackpad

    Apple Inc. BRCM2070 Hub

    Apple Inc. Bluetooth USB Host Controller

    Apple Computer, Inc. IR Receiver



    Thunderbolt Information:

    Apple Inc. thunderbolt_bus



    Gatekeeper:

    Mac App Store and identified developers



    Kernel Extensions:

    /Applications/Smart Switch/SmartSwitch.app

    [not loaded] com.devguru.driver.SamsungACMControl (1.4.42 - SDK 10.6 - 2016-08-19) [Support]

    [not loaded] com.devguru.driver.SamsungACMData (1.4.42 - SDK 10.6 - 2016-08-19) [Support]

    [not loaded] com.devguru.driver.SamsungComposite (1.4.42 - SDK 10.6 - 2016-08-19) [Support]

    [not loaded] com.devguru.driver.SamsungMTP (1.4.42 - SDK 10.5 - 2016-08-19) [Support]

    [not loaded] com.devguru.driver.SamsungSerial (1.4.42 - SDK 10.6 - 2016-08-19) [Support]



    /System/Library/Extensions

    [not loaded] com.smarttech.iokit.SMARTBoard (11.4.558.0 - SDK 10.7 - 2017-03-25) [Support]

    [not loaded] com.tectona.driver.PL2303 (1.3.0 - 2017-03-25) [Support]



    System Launch Agents:

    [not loaded] 6 Apple tasks

    [loaded] 146 Apple tasks

    [running] 32 Apple tasks



    System Launch Daemons:

    [not loaded] 50 Apple tasks

    [loaded] 138 Apple tasks

    [running] 60 Apple tasks



    Launch Agents:

    [not loaded] com.adobe.AAM.Updater-1.0.plist (2014-09-05) [Support]

    [running] com.jamfsoftware.jamf.agent.plist (2016-10-20) [Support]

    [running] com.smarttech.SBWDKService.plist (2013-11-23) [Support]

    [running] com.smarttech.boardservice.plist (2015-08-26) [Support]

    [running] com.smarttech.smartnotification.plist (2015-08-26) [Support]



    Launch Daemons:

    [loaded] com.ea.origin.ESHelper.plist (2017-03-12) [Support]

    [running] com.jamfsoftware.jamf.daemon.plist (2016-10-20) [Support]

    [not loaded] com.jamfsoftware.startupItem.plist (2016-10-20) [Support]

    [running] com.jamfsoftware.task.1.plist (2016-10-20) [Support]

    [running] com.lightspeedsystems.LsUserAgent.plist (2012-03-14) [Support]

    [loaded] com.malwarebytes.MBAMHelperTool.plist (2016-02-27) [Support]

    [loaded] com.microsoft.office.licensing.helper.plist (2011-03-10) [Support]



    User Launch Agents:

    [loaded] com.adobe.ARM.[...].plist (2016-08-11) [Support]

    [loaded] com.ea.origin.WebHelper.plist (2017-03-27) [Support]

    [loaded] com.google.keystone.agent.plist (2017-01-14) [Support]



    User Login Items:

    iTunesHelper Application (2017-03-25)

    (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

    App Store Application

    (/Applications/App Store.app)

    KiesAgent Application Hidden (2016-09-19)

    (/Applications/Kies.app/Contents/MacOS/KiesAgent.app)

    fuspredownloader Application Hidden

    (~/Library/Application Support/.FUS/fuspredownloader.app)



    Internet Plug-ins:

    AdobePDFViewerNPAPI: 10.1.16 (2016-08-11) [Support]

    SharePointBrowserPlugin: 14.7.0 - SDK 10.6 (2016-11-24) [Support]

    AdobePDFViewer: 10.1.16 (2016-08-11) [Support]

    QuickTime Plugin: 7.7.3 (2016-08-14)

    Default Browser: 537 - SDK 10.9 (2015-08-26)



    3rd Party Preference Panes:

    SMART Board (2013-11-23) [Support]



    Time Machine:

    Mobile backups: OFF

    Auto backup: NO - Auto backup turned off

    Volumes being backed up:

    Macintosh HD: Disk size: 499.76 GB Disk used: 162.33 GB

    Destinations:

    Seagate Expansion Drive [Local]

    Total size: 999.86 GB

    Total number of backups: 6

    Oldest backup: 9/11/14, 2:10 PM

    Last backup: 8/16/16, 6:59 AM

    Size of backup disk: Adequate

    Backup size 999.86 GB > (Disk used 162.33 GB X 3)



    Top Processes by CPU:

    6% Google Chrome Helper(7)

    5% WindowServer

    4% fontd

    2% Google Chrome

    1% QtWebEngineProcess(2)



    Top Processes by Memory:

    1.01 GB Google Chrome Helper(7)

    565 MB kernel_task

    254 MB QtWebEngineProcess(2)

    246 MB OriginClient

    238 MB Google Chrome



    Virtual Memory Information:

    4.74 GB Available RAM

    2.21 GB Free RAM

    3.26 GB Used RAM

    2.52 GB Cached files

    0 B Swap Used



    Diagnostics Information:

    Mar 27, 2017, 11:23:55 PM /Library/Logs/DiagnosticReports/jamf_2017-03-27-232355_[redacted].crash

    /usr/local/jamf/bin/jamf

    Mar 27, 2017, 11:23:42 PM /Library/Logs/DiagnosticReports/jamf_2017-03-27-232342_[redacted].crash

    Mar 27, 2017, 11:23:08 PM Self test - passed

    Mar 27, 2017, 11:18:30 PM /Library/Logs/DiagnosticReports/jamf_2017-03-27-231830_[redacted].crash

    Mar 27, 2017, 11:18:01 PM /Library/Logs/DiagnosticReports/jamf_2017-03-27-231801_[redacted].crash

    Mar 27, 2017, 09:18:45 PM /Library/Logs/DiagnosticReports/jamf_2017-03-27-211845_[redacted].crash



    Files deleted by EtreCheck:

    Mar 27, 2017, 11:34:15 PM - ~/Library/LaunchAgents/mg.update.plist

    Mar 27, 2017, 11:34:37 PM - /Library/LaunchDaemons/com.lanschool.lsdaemon.plist

    Mar 27, 2017, 11:35:04 PM - ~/Library/LaunchAgents/Javeview.update.plist

    Mar 27, 2017, 11:35:04 PM - ~/Library/Caches/com.apple.Safari/Extensions/Totiteck.safariextension
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    You have a lot of third party items running there, and any one could cause this. The only way is just trial and error to kep removing things until you find the culprit. I would start with all that smarttech and jamfsoftware stuff.

    I would also try getting rid of these login items.

     
  5. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #5
    The JAMF stuff is installed by a system management tool formerly called Casper, now called JAMF Pro. This computer is probably managed by someone else and is configured to block App Store usage.
    --- Post Merged, Mar 27, 2017 ---
    Is this a school or business owned computer? Are you the administrator of the computer? Based on what's running, this appears to be a computer that's managed by someone else and is probably configured to prevent you from running the App Store.
     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    Ahhh... makes sense. I did not know that. Thanks
     
  7. andreaanne33, Mar 28, 2017
    Last edited: Mar 28, 2017

    andreaanne33 thread starter macrumors newbie

    Joined:
    Mar 19, 2017
    #7
    This computer was owned by the school my mom worked for and I bought it from them when they gave the staff new computers. Am I able to remove these myself or do I need to get in contact with the admin from my mother's school~?
     
  8. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #8
    I would just talk to the admin and have them get that stuff out of there for you. That, ultimately, will probably be less hassle for you.
     
  9. andreaanne33 thread starter macrumors newbie

    Joined:
    Mar 19, 2017
    #9
    Unfortunately I live in a different country currently and it would be hard to have them fix it. I am now an admin, if that makes a difference. I am having problems finding the files. Does anyone know what folder I should look it. I looked in ~/Library and /system/library.
     
  10. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #10
    It would be these two. Note this is not the users Library folder.

    /Library/LaunchAgents
    /Library/LaunchDaemons
     
  11. andreaanne33 thread starter macrumors newbie

    Joined:
    Mar 19, 2017
    #11
    Thank you all! App store is now up and running~
     

Share This Page