App store won't let me download Tinder with iOS 5.01. Any other way to do this?

Discussion in 'iPhone' started by TH55, Nov 8, 2013.

  1. TH55 macrumors 68030

    Joined:
    Nov 5, 2011
  2. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #2
    No idea what "Tinder" is, but most likely the reason is that it won't run on 5.0.1. And it would be quite stupid to let you download something that won't work.
     
  3. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #3
    Lol ya actually it might have been written after 6.0 had been released
     
  4. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #4
    Can you download it with iTunes and sync?
     
  5. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #5
    Oooh I like where your heads at, I just hope it will run on 5.0
     
  6. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #6
    The developer determines what iOS version you need. If they say "needs 6.0", then they most likely use features of 6.0 and if you tried to run it on 5.0, at that point it would just crash. That's why Apple won't let you download it in the first place, and if you manage to install it somehow, I don't think iOS 5.0 will run it.
     
  7. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #7
    The Tinder app does describe itself as needing 6.0 or later to work. Optimized for the iPhone 5!
     
  8. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #8
    Ok gotcha
     
  9. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #9
    There could be previous versions that were compatible with iOS 5 which might be available.
     
  10. Guzaking macrumors member

    Joined:
    Mar 4, 2015
    #10
    does anyone have the iOS dmg download file or is it an ipa file? for Tinder 2.0.0 - 2.2.3 so that it will work with iOS 6.1.6? there must be some ipa files for this older version of the app out there somewhere in a backup file or old iOS device. could someone please mail it to me so that I can do a manual install into my iTunes?
     
  11. Sixcranker macrumors member

    Sixcranker

    Joined:
    Sep 22, 2014
    #11
    I know a way.....go out and MEET someone for real. :)
     
  12. Roessnakhan macrumors 68040

    Roessnakhan

    Joined:
    Sep 16, 2007
    Location:
    ABQ
  13. RadioGaGa1984 Suspended

    RadioGaGa1984

    Joined:
    May 23, 2015
    #13
    I think this one would have real problems in person. The simplest of tasks would become unbearably difficult and complicated.
     
  14. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  15. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #15
    Lol this thread is almost 2 years old.
     
  16. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #16
    Didn't notice that earlier part was from way back when the last few posts where from the past day.
     
  17. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #17
    Yeah I'm not sure why someone bumped it
     
  18. Guzaking macrumors member

    Joined:
    Mar 4, 2015
    #18
    I bumped it because I have the same problem now as the thread starter did so I was hoping he or anyone whom responded to him had a fix for him way back in that year and could give me the same fix now if they were on alerts to this thread. I'm still looking for a dmg or ipa file that i can just drop into my Mobile Applications folder or some way of a manual install of this older 2.2.3 version if anyone knows that avenue?
     

Share This Page