Apple Pay Not Working on iPhone 6S

Discussion in 'iPhone' started by Tharius, Sep 25, 2015.

  1. Tharius macrumors newbie

    Joined:
    May 20, 2011
    #1
    Hey! I just purchased the iPhone 6s and went to set up my Apple Pay and I was prompted to enter in a verification code; however, after I received the e-mail with the code, I realized that my Apple Pay is zoomed in too much thereby not allowing me to navigate the application and enter in the code. Is anyone else experiencing this problem? If so, does anyone know how to fix it? Let me know if you need any more information.

    PS:My iPhone is in the standard view, I'm not using the zoomed option.

    [​IMG]
     
  2. awests macrumors regular

    Joined:
    Jul 24, 2014
    Location:
    Bay Area, CA
    #2
    I have the same issue with the zoom, except I was able to set up the card outside the wallet app.
     
  3. geekster1971 macrumors newbie

    geekster1971

    Joined:
    Sep 25, 2015
    Location:
    New York, NY
    #3
    Same issue here! Not sure what's going on. I'm going to try and wipe the phone and see if that makes an difference.
     
  4. Tharius thread starter macrumors newbie

    Joined:
    May 20, 2011
    #4
    It worked in the zoomed in view, so I temporarily changed it to that so I could enter in the verification #. However, it's not a longterm fix to resolve the issue.
     
  5. d123 macrumors 68000

    d123

    Joined:
    Oct 19, 2009
    Location:
    Earth
    #5
    I must be lucky, added my cards back on without any issues or problems. No zoom issue on the display of them either.
     
  6. xienze macrumors newbie

    Joined:
    Sep 10, 2015
    #6
    Yeah my wallet app is zoomed and the brightness is cranked up on it. Not sure why that is.

    That said, you can set everything up in Settings.
     
  7. geekster1971 macrumors newbie

    geekster1971

    Joined:
    Sep 25, 2015
    Location:
    New York, NY
    #7
    I'm thinking that it could be related to me having passbook items on my iPhone 5s, and then restoring from backup onto the 6S.
     
  8. tomwardio macrumors newbie

    Joined:
    Sep 25, 2015
    #8
    I have the exact same problem. Also Weather app and Watch app are also stuck in perpetual zoomed in mode, though at least these aren't cut off... any ideas how to fix?! is really quite annoying.
     
  9. geekster1971 macrumors newbie

    geekster1971

    Joined:
    Sep 25, 2015
    Location:
    New York, NY
    #9
    No such luck after restore and restoring from backup. Going to try and restore and setup as new.
     
  10. tomwardio macrumors newbie

    Joined:
    Sep 25, 2015
    #10
    I'm just trying to update from an iTunes backup rather than an iCloud backup to see if that makes a difference. Otherwise, has anyone seen if iOS 9.1 fixes the problem?
     
  11. geekster1971 macrumors newbie

    geekster1971

    Joined:
    Sep 25, 2015
    Location:
    New York, NY
    #11
    Restore and setup as new seems to fix the issue. Let me know if it works after restoring from iTunes backup.
     
  12. Tharius thread starter macrumors newbie

    Joined:
    May 20, 2011
    #12
    I restored from a iTunes backup and it didn't resolve the issue
     
  13. geekster1971 macrumors newbie

    geekster1971

    Joined:
    Sep 25, 2015
    Location:
    New York, NY
    #13
    Looks like it's something that needs to get reported to Apple. It's on the Apple Support Threads as well as reported in another macrumors post.
     
  14. tomwardio macrumors newbie

    Joined:
    Sep 25, 2015
    #14
    Yep just tried as well to no avail. I've submitted a bug to Apple, fingers crossed it gets resolved... Anyone fancy installing iOS 9.1 and seeing if it's already been fixed?!
     
  15. geekster1971 macrumors newbie

    geekster1971

    Joined:
    Sep 25, 2015
    Location:
    New York, NY
    #15
    I submitted a bug report as well. I guess we just have to wait for Apple.
     
  16. Tharius thread starter macrumors newbie

    Joined:
    May 20, 2011
  17. xystudioo macrumors newbie

    Joined:
    Oct 3, 2014
    #17
    Same here, tried restoring many times... I think it a problem when people restoring their backups from 5s/5/4...
     
  18. awests macrumors regular

    Joined:
    Jul 24, 2014
    Location:
    Bay Area, CA
    #18
    Seems like it. Same issue with mine and I came from a 5S
     
  19. snow755 macrumors 6502a

    snow755

    Joined:
    Sep 12, 2012
    #19
    i gust you guys will never learn never set up your new iphone 6S from a older back up all ways set it up has new
     
  20. d123 macrumors 68000

    d123

    Joined:
    Oct 19, 2009
    Location:
    Earth
    #20
    I always set up from a backup, just did it with my 6s, no problems at all...
     
  21. xystudioo macrumors newbie

    Joined:
    Oct 3, 2014
    #21

    Did you restore from an iPhone 6/6+ backup or an iPhone 5/5s/5c/... backup?
     
  22. Mr.C macrumors 601

    Joined:
    Apr 3, 2011
    Location:
    London, UK.
    #22
    No. There is no need to set up as new. I've been restoring from a back up for every new iPhone and I've never had any issues. It baffles me why people go to the trouble of setting up as new when restoring from a back up is so much easier. Plus if you have an Apple Watch and want to retain the health data then you have to restore from an encrypted back up and can't set up the iPhone as new.
     
  23. d123 macrumors 68000

    d123

    Joined:
    Oct 19, 2009
    Location:
    Earth
    #23

    6 backup.
     
  24. 1080p macrumors 68020

    1080p

    Joined:
    Mar 17, 2010
    Location:
    Planet Earth
    #24
    I had the same issue. Restored from a 5C iCloud backup and on my 6S, I has zoomed Wallet and large assets in my Health app too. Then I DFU restored (dunno if that mattered), then I restored from an iTunes backup and all is fine.
     
  25. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #25
    I restored my 6s plus from a backup and set up my cards just fine.
     

Share This Page