Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

MacRumors

macrumors bot
Original poster
Apr 12, 2001
55,042
17,425

lozanoj83

macrumors 6502a
Mar 5, 2006
546
0
Southern California
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

hopefully this won't break the time machine back ups with an airport extreme =|
 

kornyboy

macrumors 68000
Sep 27, 2004
1,529
0
Knoxville, TN (USA)
Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

Wonder if the TM will be supported through an Airport Extreme Base Station after this. Or will that require some kind of firmware update?
 

computerman-8

macrumors member
Oct 11, 2007
65
0
Backups are still working the same as before. I find airport a bit more stable. This may solve the dropouts issue, Not sure.
 

ascender

macrumors 601
Dec 8, 2005
4,213
2,094
Nice one, I've been suffering from the disappearing TC issue, so I'll see if this resolves it.
 

bacaramac

macrumors 65816
Dec 29, 2007
1,421
81
I don't think this would fix what I want, but lets hope. I want to be able to back-up the harddrive in the Time Capsule via TM to another external HD. I use Time Capsule as a network drive.

I would love the following setup:

iMac --> TC - Media Drive (hardwired) --> External HD - Backups (via USB on TC).

In this setup I could have TC and external drives hidden inside my homerun network box (safe if someone breaks into house) and use TM to back everything up. Oh well, will have to wait till I get home to try this out.
 

Nermal

Moderator
Staff member
Dec 7, 2002
19,228
1,740
New Zealand
Finder is still showing my AirPort Utility.app as 5.3.1, although the About window inside the app itself says 5.3.2. Is this happening for anyone else?

Edit: They both say 5.3.2 now.
 

voodoofish

macrumors regular
Jan 6, 2004
180
3
London
a few hours after downloading and installing this update my mouse stopped being able to click on anything.... however the mouse would still move around, and the cursor change to what it was supposed to be (eg. a hand on a webpage) but i couldn't click on anything... everything i could do from the keyboard worked fine though. even after 'relaunching' finder through the force quit menu i couldn't get clicks to work, and not knowing how to shutdown/restart just using the keyboard i had to turn the power off and on again, but kept having the same problem. after booting from the disc that came with my iMac, the mouse would click in the installer that comes up, and after running disk utility and permission verify and then repair it came up with something in applications/utilities/airport utility and then something about contents but then the rest was cut off. after repairing permissions everything works fine again, and to be fair i did install the other updates (dvd player, imovie) that also came out today, but since the permissions errors were with airport utility maybe this update had something to do with my computer screwing up?
 

computerman-8

macrumors member
Oct 11, 2007
65
0
a few hours after downloading and installing this update my mouse stopped being able to click on anything.... however the mouse would still move around, and the cursor change to what it was supposed to be (eg. a hand on a webpage) but i couldn't click on anything... everything i could do from the keyboard worked fine though. even after 'relaunching' finder through the force quit menu i couldn't get clicks to work, and not knowing how to shutdown/restart just using the keyboard i had to turn the power off and on again, but kept having the same problem. after booting from the disc that came with my iMac, i the mouse would click on the installer, and after running a permission verify and then repair it came up without something in applications/utilities/airport utility and then something about contents but then the rest was cut off. after repairing permissions everything works fine again, and to be fair i did install the other updates (dvd player, imovie) that also came out today, but since the permissions errors were with airport utility maybe this update had something to do with my computer screwing up?

It happened to me once a while ago before the update and all I had to do was to turn off the mouse and turn it back on.
 

veeco3110

macrumors 6502
Aug 29, 2007
316
104
brick nj
when i had 10.5.3 ((now back to 10.5.2)) i had a horrible airport issue where once i got onto my network at home, i would have 5 bars of signal strength. then it would just drop to nothing. did anyone else have this and did this airport update fix it?
 

jholzner

macrumors 65816
Jul 24, 2002
1,384
0
Champaign, IL
Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

Wonder if the TM will be supported through an Airport Extreme Base Station after this. Or will that require some kind of firmware update?

This was already added via a firmware update months ago. I have a 500GB HD hooked up to my airport extreme right now and time machine works perfectly with it.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.