Apple TV 4K Home Sharing Bug

Discussion in 'Apple TV and Home Theater' started by Tizzy1983, Jun 11, 2019 at 6:39 PM.

  1. Tizzy1983 macrumors newbie

    Joined:
    Tuesday
    Location:
    London
    #1
    So I'm having some trouble with my Apple TV 4K, in all areas it seems to be working absolutely fine except Home Sharing, It see's and recognises my iTunes library no problem I can browse all my music, movies, tv shows no problem, the trouble starts when I try to play any content, it plays anywhere between 5-20 seconds and and then fails and I get a brief glimpse of the usual "no libraries found" message which very quickly disappears by its self and I'm returned back to my libraries home screen. the app itself doesn't crash just the playback, this only happens with home sharing content, iTunes content streamed from the cloud, Netlix, Amazon and YouTube all stream and work fine so its not a internet issue and I have a previous Apple TV in another room which does not have this problem, that one can see my home library and playback is seamless with no problems so I don't think it is a home network issue, I tried connecting the Apple TV 4K up over Ethernet to maybe eliminate wi-fi as a issue, but nothing I have done seems to fix this, I was wondering if anybody else has had this problem?
     
  2. IscariotJ, Jun 17, 2019 at 8:26 AM
    Last edited: Jun 17, 2019 at 8:50 AM

    IscariotJ macrumors 6502a

    Joined:
    Jan 13, 2004
    Location:
    UK
    #2
    Yup, I've been encountering this since the last update. I've ended up having to reboot the ATV, then it'll let me watch a few TV episode's, and then it'll start misbehaving again. I thought it was just mine, but obviously not. I'll raise a bug, though I don't have high hopes, virtually all of mine raised against the ATV are still open ( some are years old ).

    EDIT: *sigh* just tried to raise a bug, but it seems everything has to be done via the Feedback Assistant, now, and that only covers beta software. Apple, one step forward, a large stumble back....
     

Share This Page

1 June 11, 2019