Apple TV

Discussion in 'Apple TV and Home Theater' started by daaje, Apr 11, 2015.

  1. daaje macrumors newbie

    Joined:
    Apr 11, 2015
    #1
    We have two AppleTVs with remote controls, all purchased in late 2014. One of the devices has worked well as long as we've owned it, while the second stopped responding to the remote control after several months of use. I've tested both remote controls and confirmed that the battery levels are fine and the I/R sending units are functional.

    When the AppleTVs were installed, they were connected to our home network which had a Linksys router as the Wi-Fi unit. In early 2015, we upgraded to a shiny, new Apple Wi-Fi router. I seem to recall that both AppleTVs worked for at least a while after this upgrade.

    Some of my problem shooting steps: I have unpaired the remotes from the functional AppleTV, paired one of the remotes, and confirmed that the unpaired device causes the light on the front of the AppleTV to flash 3 times in rapid succession. Afterwards, I have tried using both remotes on the nonfunctioning Apple TV. The light on the front of the Apple TV doesn't respond to either remote; it's as if the receiver has been disabled or stopped working.

    Help!
     
  2. Primalsage macrumors member

    Joined:
    Oct 16, 2014
    #2
    Don't know how to fix this but you could use an iPhone or iPad as remote on the ATV with faulty ir receiver.
     
  3. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #3
    silly question... If you unplug the aTV and re-plug, you get the the light on the front and an image on the television, or you can airplay to it, or use the iOS remote to get an image on the TV.

    try un-pairing the remote on the non-working aTV (hold menu and right for 5 seconds)

    to unpair, it doesn't matter which remote you use.

    if that still doesn't work try resetting the aTV from the menu (if you have an iOS device to use as a remote)

    if you can't do that or it doens't work. get a micro USB cable, and reset the aTV from iTunes.

    ---------
    a few notes on pairing.

    • The apple remote has an ID (0-255), when you hit a button it sends that ID and the command, for example- "Play 134"
    • every time you pair from the remote, it randomly picks a new ID
    • Pairing tells the aTV to only listen to commands with the appropriate ID.
    • the aTV listens to the un-pair command (menu & left) from any remote.
     
  4. Huntn macrumors G5

    Huntn

    Joined:
    May 5, 2008
    Location:
    The Misty Mountains
    #4
    My Question From An AppleTV Newb:

    Just got Apple TV, am all hooked up connected to my network and everything works via the ATV remote control. I paired up my iPad to ATV and downloaded the Remote App for my iPad thinking that in a pinch it could take the place of the ATV remote for navigation and menu selection, and I see nothing there like that.

    I have selected Apple TV in the Remote App. and within the ATV interface, I want to be able to navigate around the different apps such as switching from Netflixs to HBO Now, and once in those apps moving around within them, making selections, start/stop etc.

    What am I overlooking? I assume the purpose of the remote app is to act like a remote. Thanks!
    -Dave
     
  5. Primalsage macrumors member

    Joined:
    Oct 16, 2014
    #5
    What do you see in the remote app after choosing the ATV? There should be a black screen with arrows at the sides. Doesn't it react to swiping?
     
  6. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #6
    The Remote App is capable of what you are looking to do.

    When you start the remote app you should be presented with a screen that list your AppleTV. It sounds like you are getting that.

    After you click on it what screen do you see? It should be something like this (I removed my AppleTVs name thats why AppleTV is off center).

    [​IMG]

    From there you just slide your finger around to select things like the ATV remote would. Its nice because a keyboard will come up in search fields making it tremendously easier to type.

    If you are getting a list of your media while connected to the AppleTV the center option on the bottom should be labeled "control" which will get you back to the screen I linked in the pic.
     
  7. Huntn macrumors G5

    Huntn

    Joined:
    May 5, 2008
    Location:
    The Misty Mountains
    #7
    Thanks, guys, I'll look at it again and confirm what I see, but I don't remember seeing a black screen.
     
  8. Huntn, Apr 19, 2015
    Last edited: Apr 19, 2015

    Huntn macrumors G5

    Huntn

    Joined:
    May 5, 2008
    Location:
    The Misty Mountains
    #8
    Ok, got it. Thanks! :):)

    On the top right a small icon with 4 arrows pointed in different directions. If I touch that, I get a black screen, don't see the little arrows on the outside edges, but there is a menu button on the bottom, and swiping on this screen controls the interface on my TV.. To the left of the menu button is a selection icon with a series of parallel horizontal lines. Touching it does nothing and I don't see an icon like this on the physical Apple TV remote. Any ideas? Thanks! :)
     

Share This Page