Apple Watch 4 pings every few minutes charging

Discussion in 'Apple Watch' started by brn2rnjk1, Oct 29, 2018.

  1. brn2rnjk1 macrumors 6502

    Joined:
    Feb 24, 2008
    #1
    I have the new AW 4. I am using a nightstand by the bed to charge. After it is fully charged, it start beeping every few minutes. I have no idea why this is now occurring. It didn’t occur with the previous AW. Any thoughts or suggestions on what to do.

    Thanks
     
  2. SoN1NjA macrumors 68000

    SoN1NjA

    Joined:
    Feb 3, 2016
    Location:
    the pool
    #2
    Check the outlet, power adaptor, cable first

    Then come back with the results and I've got something to try next
     
  3. bruinsrme macrumors 603

    bruinsrme

    Joined:
    Oct 26, 2008
    #3
    It happened to me when charging a series 4 with a previous series cable.

    Apple has released a new cable with some obvious puck dimension changes
     
  4. rstark18 macrumors 6502a

    Joined:
    Sep 18, 2009
    #4
    This is a known bug. It is not exclusive to the S4. It was happening to me on my S3. I was working with senior support to give them logs and help them figure out the cause. They said that it would be fixed in the next update but until then you're out of luck. I turned on silent mode to keep from being woke up. I traded my S3 for an S4 a few weeks ago and the backup that didn't carry over the bug.
    I am using my S3 cable on my S4 watch without issue.

    See this thread:
    https://forums.macrumors.com/threads/5-0-1-bug-full-charge-alert.2145548/
     
  5. Dormammu macrumors 65816

    Dormammu

    Joined:
    Sep 21, 2013
    Location:
    A mysterious location in the middle of nowhere
    #5
    Really? This would explain a lot.
     
  6. MacintoshDan macrumors 6502

    Joined:
    Sep 24, 2013
    #6
    Happened to me when I was using my Apple Magnetic Charging Dock. I switched to using the charger and puck in the box haven't had an issue since.
     
  7. bruinsrme macrumors 603

    bruinsrme

    Joined:
    Oct 26, 2008
    #7
    yes. some stores have the old one on the shelf.
    If you should buy a new cable look at the part number. the new part numbers have the letter U in it
     
  8. rsxmachine macrumors 6502a

    Joined:
    Dec 19, 2007
    #8
    I have this problem with some aftermarket chargers. Hoping software can fix it. Only affecting AW4
     
  9. Mapple86 macrumors 6502

    Joined:
    Apr 13, 2015
    #9
    So does the Apple magnetic charging dock work with the series 4 44mm?
     
  10. rsxmachine macrumors 6502a

    Joined:
    Dec 19, 2007
    #10
    same problem with my aftermarket charger with 12.1. no fix in that.
     
  11. rstark18 macrumors 6502a

    Joined:
    Sep 18, 2009
    #11
    Did you load WatchOS 5.1?
    The software bug I was experiencing was AFTER the watch reached full charge. Only after that it would happen.
     
  12. Dormammu macrumors 65816

    Dormammu

    Joined:
    Sep 21, 2013
    Location:
    A mysterious location in the middle of nowhere
    #12
    Actually thinking more about this, the pinging described only occurs after the watch reaches 100%. Never before (at least for me). If the puck was really different, it would happen before reaching 100% too.
     
  13. bruinsrme macrumors 603

    bruinsrme

    Joined:
    Oct 26, 2008
    #13
    Yes that’s exactly what happens. I changed the bedroom charger to the series 4 and it stopped. Can’t explain it
    --- Post Merged, Oct 30, 2018 ---
    Yes
     

Share This Page

12 October 29, 2018