Application refuses to open. Just bounces once in launcher and nothing else

Discussion in 'Mac Apps and Mac App Store' started by cursedmonkey, Sep 12, 2013.

  1. cursedmonkey macrumors newbie

    Joined:
    Sep 12, 2013
    #1
    A few details about me and the app:

    Application: Tor Browser bundle latest version
    Computer: OSX.8.4
    Processor 2.2 GHz Intel Core i7

    All of my other applications are fine. I've restarted the computer, I've used disc utility to repair permissions. I've made sure the old version is properly trashed before I ran the new one. I have no idea what is going on.

    Google has not helped. Any advice for anything sounding similar to my problem is out of date.

    The problem is not related to not being able to open apps that aren't from the iTunes/app store. I've disabled that functionality in the preferences for OSX.

    Any help or advice that could help me use the latest version of TOR would be much appreciated.

    TIA
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Does it also happen in another, even temporarily created, user account?
     
  3. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #3
    Well, there's a bug somewhere in the software. Ask for your money back, or contact the vendor and complain. Nothing much else that you can do.
     
  4. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #4
    You could try launching Console to see what error(s) are reported when you try to launch. That could be helpful.
     
  5. cursedmonkey thread starter macrumors newbie

    Joined:
    Sep 12, 2013
    #5
    No, it doesn't. It worked straight away with no problems at all. How weird is that?

    One difference I noticed is that in my regular account I have to "unpack" the software with RAR expander or whatever. In the fresh account it opens straightaway through Safari..

    Hmmmmm.. Any ideas?

    At least I can use it in the other account.
     

Share This Page