Apps not installing. iOS 7, beta 5

Discussion in 'iOS 7' started by dmanes15, Aug 6, 2013.

  1. dmanes15 macrumors newbie

    Joined:
    Apr 11, 2013
    #1
    Updated to beta 5 on my developer device (iphone 5), and I haven't been able to install or update any app. Anyone else seeing this.
     
  2. pottyvick macrumors regular

    Joined:
    Apr 19, 2013
    #2
  3. dmanes15 thread starter macrumors newbie

    Joined:
    Apr 11, 2013
    #3
    Thanks I'm gonna try this and see how it goes.
     
  4. naasrd macrumors 6502

    naasrd

    Joined:
    Apr 30, 2008
    Location:
    Dublin, Ireland
    #4
    Anyone else get this? No longer able to download apps on iPhone 5 beta 5 since today's install
     
  5. stooovie macrumors 6502a

    Joined:
    Nov 21, 2010
  6. naasrd macrumors 6502

    naasrd

    Joined:
    Apr 30, 2008
    Location:
    Dublin, Ireland
  7. Ann P macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
  8. naasrd macrumors 6502

    naasrd

    Joined:
    Apr 30, 2008
    Location:
    Dublin, Ireland
    #8
    Tried that, still not working.
     
  9. CanesDrew macrumors regular

    CanesDrew

    Joined:
    May 16, 2012
    Location:
    Memphis, TN
    #9
    Then do a clean install. Reinstall iOS 6 and update to iOS 7 beta 5.
     
  10. pottyvick macrumors regular

    Joined:
    Apr 19, 2013
  11. pottyvick macrumors regular

    Joined:
    Apr 19, 2013
    #12
    Do a fresh install of beta 5 from the dev center...
     
  12. naasrd macrumors 6502

    naasrd

    Joined:
    Apr 30, 2008
    Location:
    Dublin, Ireland
    #13
    Life's too short.
     
  13. CanesDrew macrumors regular

    CanesDrew

    Joined:
    May 16, 2012
    Location:
    Memphis, TN
    #14
    Then quit whining.
     
  14. Ann P macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
    #15
    Lol, this...
     
  15. ziggie216 macrumors 6502

    Joined:
    Jul 14, 2008
    #16
    great, can't install any apps on my iPhone but works fine on my iPad
     
  16. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #17
    Reboot your phone a couple of times.
     
  17. dmanes15 thread starter macrumors newbie

    Joined:
    Apr 11, 2013
    #18
  18. ziggie216 macrumors 6502

    Joined:
    Jul 14, 2008
    #19
    crap, its not working. I think i'll need to sync these app from itunes
     
  19. emckai macrumors regular

    Joined:
    Jun 24, 2013
    #20
    Keep in mind this is a known bug and Apple already knows about it. It's in their seed 5 release log.
    If the reboot do not work, try my method (link is above)
     
  20. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #21
    What method/link?
     
  21. emckai macrumors regular

    Joined:
    Jun 24, 2013
  22. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #23
    I got one to work like that but like you, I couldn't get other updates. I'll just use iTunes or not update. :D
     
  23. naasrd macrumors 6502

    naasrd

    Joined:
    Apr 30, 2008
    Location:
    Dublin, Ireland
    #24
    Seems to have sorted itself out now, certainly on wifi.
     
  24. scoop2mylue macrumors 6502a

    scoop2mylue

    Joined:
    Sep 8, 2010
    Location:
    Indiana
    #25
    ever since installing beta 5 yesterday i have not been able to update or download any apps from the app store...getting the same results on wifi and using lte
     

Share This Page