"Are you sure you want to Like this post?" + 3 more

Discussion in 'Site and Forum Feedback' started by navaira, Jan 27, 2016.

  1. navaira macrumors 68040

    navaira

    Joined:
    May 28, 2015
    Location:
    Amsterdam, Netherlands
    #1
    "Are you sure you want to Like this post?"
    Yes I am completely certain of that. Why does this always pop up now? Previously I saw it somewhere between every 10-20 likes, no idea why, now I see it all the time.

    The "select text, drop [Reply | Quote+] appears, very handy, and also gone as of now.

    Also, the header of the forum does not display, which is quite amusing but also confusing.

    And the final blow. In the mobile version, "Jump to first unread" only appears in horizontal layout (when I turn my phone). In the vertical layout it does not appear and is not to be found in the hamburger menu either. Am I missing something? If not, can it be added, even as a button with little arrow to save space?

    Thanks a lot for all your hard work on this!
     
  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    Seems some things might not be loading correctly for u.

    Any extensions? This on iOS or Mac?

    Can u post a screenshot.
     
  3. navaira thread starter macrumors 68040

    navaira

    Joined:
    May 28, 2015
    Location:
    Amsterdam, Netherlands
    #3
    Macbook Air, 10.11.4 beta, Chrome Version 48.0.2564.82 (64-bit)

    Oh great, I just got stuck on "Upload a file". Going to check this in Safari.
     

    Attached Files:

  4. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    Ya you're not loading some of the JavaScript or other files. Can you try a different browser and see if that works differently?
     
  5. navaira thread starter macrumors 68040

    navaira

    Joined:
    May 28, 2015
    Location:
    Amsterdam, Netherlands
    #5
    Argh, everything works correctly in Safari so I guess I answered my own question. Going to try Canary.

    The only remaining niggle is the lack of "Show First Unread" in mobile version when I hold the phone vertically.
     
  6. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #6
    Disable any extensions in Chrome to see if that's causing it
     
  7. navaira thread starter macrumors 68040

    navaira

    Joined:
    May 28, 2015
    Location:
    Amsterdam, Netherlands
    #7
    Yup, found out the JS disable extension was the culprit, you were right. Strange that everything worked perfectly a few days ago, guess some preferences got overwritten. I removed the extension as it's not doing what I want anyway.

    Feeling a bit dumb now. :$
     

Share This Page