AT&T APN Settings

Discussion in 'iPhone Tips, Help and Troubleshooting' started by al256, Oct 24, 2012.

  1. al256 macrumors 6502a

    al256

    Joined:
    Jun 7, 2001
    #1
    I have an unlocked iPhone 5 that's using a backup from my old iPhone 4S that was on Straight Talk. Everything works but MMS. I setup MMS by editing the backup.

    I'm back on AT&T and need the proper APN settings including MMS for my iPhone. I tried Googling but as you'd expect there's plenty of references to setting installing profiles and some wishy-washy answers where I could type in a username/password or not.

    I've swapped the SIM card to access the Cellular Data menu with my AT&T SIM installed and just need someone to kindly provide me with their known, working settings.

    Thanks :)

    OR (if necessary) you could pretend I'm some "bloke" on "holiday" with an AT&T "tariff" trying setup his "mobile."

    'wanker'
     

    Attached Files:

  2. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
    #2
  3. al256 thread starter macrumors 6502a

    al256

    Joined:
    Jun 7, 2001
    #3
    Hey thanks for the reply. I was able to get the correct settings by typing in incorrect settings then swapping the SIMs a few times. It loaded the attached settings which work for data and MMS.
     

    Attached Files:

  4. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
    #4
    Looks good to me :)
    No LTE coverage in CO iirc, so I guess you can't test if those settings work for LTE. They should though, since it detected it by itself, Im guessing
     
  5. al256 thread starter macrumors 6502a

    al256

    Joined:
    Jun 7, 2001
    #5
    Yeah, no LTE here.

    The whole situation was just so strange. I read about plenty of users losing their ST settings after upgrading to iOS 6 but that didn't happen to me. When I got the iPhone 5, I set it up using my iCloud backups which correctly copied the edited MMS settings from the backup. Then I paid for the unlock and ordered an international SIM. The first time I installed that SIM and removed it, I couldn't get visual voicemail for a few days.

    Finally I got tired of not having proper MMS settings and googled all over looking for those **** APN settings and came here in desperation. But persistence and fiddling paid off. Even visual voicemail is working (after a few minutes).
     

Share This Page