AT&T WiFi Calling is Up!

Discussion in 'iOS 9' started by CosmoPilot, Oct 8, 2015.

Thread Status:
Not open for further replies.
  1. CosmoPilot macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
  2. superstrikertwo, Oct 8, 2015
    Last edited: Oct 8, 2015

    superstrikertwo macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
    #2
    Neat. Thanks for the tip!

    For anyone wondering I'm in Orange County in Southern California on an AT&T Unlimited Data plan.
     
  3. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #3
    I don't see the option on my phone yet...carrier update?
     
  4. jetsam macrumors 6502

    Joined:
    Jul 28, 2015
    #4
    Just started working in Boston. As recently as this morning, it wasn't available.

    I'm on a grandfathered unlimited data plan with a fixed number of minutes. Plans like mine weren't being activated during the beta, and people were speculating that grandfathered plans would be excluded from Wi-Fi calling. Fortunately, I was able to activate (and successfully made a test call from airplane mode).
     
  5. nburwell macrumors 68040

    nburwell

    Joined:
    May 6, 2008
    Location:
    PHL
    #6
    Just activated it on my iPhone. Looks like it's up and running in my area.

    Thanks for the tip, OP!
     
  6. JT2002TJ macrumors 6502a

    Joined:
    Nov 7, 2013
    #7
    Yes it is... Verified with my sister in the Maryland Area. I had it since the first 9 GM.
     
  7. clamz macrumors member

    clamz

    Joined:
    Dec 18, 2010
    #8
    Any of you on a 5s? I'm not seeing the switch on mine...
     
  8. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #9
    Just tried it at work on the crappy wifi we have and it sounded great and seemed faster to connect than cellular calling.
     
  9. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #10
    I went here to find the setting.

    https://support.apple.com/en-gb/HT203032

     
  10. cnick6 macrumors regular

    cnick6

    Joined:
    Sep 14, 2014
    Location:
    Bellevue, WA
    #11
    Well, it's kind of disappointing though in that Wi-Fi calling only works when "cellular connectivity is poor" -- which means what exactly? 1 bar? 2 bars?

    Also, on the UI, how do we know if we're on a Wi-Fi call versus LTE?
     
  11. mattwallace24 macrumors regular

    Joined:
    Nov 25, 2010
    Location:
    Connecticut
    #12
    Same issue here on my 5s. No WiFi Calling option under Settings> Phone.
     
  12. ZolakJHS macrumors member

    Joined:
    Apr 15, 2008
    Location:
    Wake Forest, NC
    #13
    Same issue for me. The wifi calling option just isn't there. I looked on my wife's iPhone 6 and found it on hers. Weird thing is when I tried to turn it on it said that she isn't authorized and has to call AT&T.
     
  13. cmeisenzahl macrumors 6502

    Joined:
    Oct 7, 2005
    #14
    So how do you initiate a WiFi call? Do you get to choose whether you want the cell network or Wifi?
     
  14. newtestleper macrumors 6502

    Joined:
    Jun 17, 2013
  15. CosmoPilot thread starter macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #16
    For those with issues, the SIM card that is in your phone had to come with a iPhone 6 or 6s because of voice over LTE. My daughter iPhone 6 isn't working because I put her old iPhone 5 SIM card in it when she upgraded. So off to AT&T to get her a new SIM card.
     
  16. CosmoPilot thread starter macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #17
    From my understanding? This is an iPhone 6 or above feature.
     
  17. RickMorty macrumors newbie

    Joined:
    Sep 25, 2015
    #18
    Apple says iPhone 5C and later.
     
  18. ZolakJHS, Oct 8, 2015
    Last edited: Oct 8, 2015

    ZolakJHS macrumors member

    Joined:
    Apr 15, 2008
    Location:
    Wake Forest, NC
    #19
    Hmmm... I could have sworn I got a new SIM card with my 5S. I moved to it from a 4S which had the old style Micro SIM. But what you are saying does make sense for the authorization error my wife is seeing. Her SIM card in her 6 came from her 5. So one phone issue down, but I can't figure out why the option is not appearing for my phone at all.

    EDIT: evidently AT&T has restricted it to the iPhone 6 models. Because... money? Not sure. Looks like the Microcell gets to stick around for another year.
     
  19. cnick6 macrumors regular

    cnick6

    Joined:
    Sep 14, 2014
    Location:
    Bellevue, WA
    #20
    You don't get to choose. Apple says that "when cellular connectivity is poor" but they don't define that. AFAIK, there's no UI icon that shows this either.
     
  20. jonbauer macrumors member

    Joined:
    Jan 28, 2011
    #21
    Just turned off cellular completely and was able to still make and receive calls with "Wi-Fi" showing at the top of my screen, in between the "AT&T" and WiFi symbol. Woohoo!

    - Jon
     
  21. Mirrorlure7m macrumors member

    Joined:
    Jul 12, 2008
    Location:
    Southwest Fl
    #22
    Remember wifi calling/text does not mean you can call/text anywhere for free since your using wifi. This is just to help with making calls when the at&t network does not have a good signal in your home or office and there is wifi near by. Wifi calling does count against your minutes/texts.. So you can not call Australia from the USA unless you want to pay the call rates.
     
  22. gwhizkids macrumors 68020

    gwhizkids

    Joined:
    Jun 21, 2013
    #23
    I am very disappointed in AT&T's decision not to include the 5s in this feature. It is technically capable of making/receiving wifi calls. As a matter of fact, I make them frequently using Google Hangouts or Microsoft Lync 2013. One reason I had 2 of my children get iPhone 5s' last year (rather than the more costly iPhone 6) was because my understanding was that the 5s would have this feature (as Apple advertised that it would). Now I regret that decision, especially for my daughter who gets very poor cellular reception in her dorm room. At the very least, I would like AT&T to explain why they made this choice.

    But they probably won't.
     
  23. cnick6 macrumors regular

    cnick6

    Joined:
    Sep 14, 2014
    Location:
    Bellevue, WA
    #24
    Thanks Jon. Yeah I don't know why I didn't think of doing that. It works for me too. Call quality sounded close to the LTE quality but there was a slight difference.

    I see the AT&T Wi-Fi text as well as the Wi-Fi icon too. Cool beans.
     
  24. GusHerb macrumors member

    Joined:
    Jun 25, 2013
    Location:
    Chicago / Northwest, IN
    #25
    In airplane mode, on wifi calling, I'm able to send SMS, MMS, and make/receive calls/texts from other devices!
     
Thread Status:
Not open for further replies.

Share This Page