ATI graphics problems

kjs862

macrumors 65816
Original poster
Jan 21, 2004
1,296
24
I been reading about a lot of problems dealing with people that have recently installed leopard and are using ATI gpu's.

I'm getting a random purple cast over my screen from time to time, my dock flashes when I minimize a window, and no translucent menu bar.

Anyone have any fixes?
 

spyker3292

macrumors 65816
Jul 7, 2005
1,017
5
Michigan
Some older computers don't support translucent menu bars, like my iBook and Mac Mini. Don't have any other answers my ATI HD2600 is fine.
 
Comment

macrobat

macrumors regular
Aug 31, 2006
118
0
just posted a thread about this it really sucks not sure why they appear in leopard and not in tiger if it has to do with dust on the heatsinks of ati graphic cards
 
Comment

arn

macrumors god
Staff member
Apr 9, 2001
14,680
2,092
I had some weird graphics abnormalities that started happening on my Mac Pro, which got worse after Leopard.

I think it was heat related. I opened by Mac Pro and took off a lot of dust from the intake on the X1900 ATI card. And it is now fixed.

I had mostly garbage lines that would appear randomly, but weren't screen-shotable. I did also get occasional blocks of purple color. The symptoms went mostly away right after removing the dust buildup from the card. and by an hour later went completely away.

arn
 
Comment

Similar threads

  • Ismail Gül
2
Replies
2
Views
287
  • wellander1
2
Replies
2
Views
419
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.