iPhone Att 14.1 carrier file but no emergency alerts

Danimal1313

macrumors member
Original poster
Jan 12, 2013
72
2
Hey all-
I have a 5 running 6.1.2 jailbroken and got the ota carrier file update yesterday but i don't have the alerts in general > notifications.. My wife's work i5 and personal 4s got the update as well and she has the options. Any others not having the alerts after the update? Im wondering if it's because of the jailbreak? Rebooted, respring, ran icleaner all with no luck. It shows im running 14.1...
 

Danimal1313

macrumors member
Original poster
Jan 12, 2013
72
2
Bump. Can anyone tell me the locations of the carrier bundles in the file structure?
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,668
0
I'm jailbroken and I got the AT&T 14.1 update yesterday morning. I thought I didn't have the options to enable/disable either. If you go to notifications then scroll all the way to the very bottom, that's where the options are listed.

Keep in mind, you cannot enable/disable the presidential alerts, only the other two.

If you scroll all the way to the bottom in notifications, are these new alerts not listed for you?
 

fisherking

macrumors 604
Jul 16, 2010
6,800
1,722
ny somewhere
I'm jailbroken and I got the AT&T 14.1 update yesterday morning. I thought I didn't have the options to enable/disable either. If you go to notifications then scroll all the way to the very bottom, that's where the options are listed.

Keep in mind, you cannot enable/disable the presidential alerts, only the other two.

If you scroll all the way to the bottom in notifications, are these new alerts not listed for you?
i only see 2 (amber, and emergency); they showed up today...
 

Danimal1313

macrumors member
Original poster
Jan 12, 2013
72
2
Correct, i got the update but there is nothing at the bottom of notifications. I was wondering why and was thinking that if i could go download the package and try to reinstall through itunes
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,668
0
i only see 2 (amber, and emergency); they showed up today...
Yup that's exactly right. You can disable those if you want but not the presidential alerts.

----------

Correct, i got the update but there is nothing at the bottom of notifications. I was wondering why and was thinking that if i could go download the package and try to reinstall through itunes
Ok that's what I thought but just wanted to make sure. That's very strange you got the update but no alerts.

Sorry but I don't have anything additional to add. I'm not sure whether or not you can manually install the update again. Hopefully someone with more experience or knowledge can chime in on this.

You can try syncing with iTunes and see if it'll fix the problem. I doubt it though since your phone already says it has 14.1 installed. Good luck.
 

Danimal1313

macrumors member
Original poster
Jan 12, 2013
72
2
Perhaps someone knows where the carrier bundles reside and i can manually place new bundles through ifile?
 

quietstormSD

macrumors 6502a
Mar 2, 2010
974
217
San Diego, CA
Try "hard rebooting" or whatever it's called by pressing the on/off button and the home button at the same time for 10 seconds while your phone shuts off and restarts again.
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,668
0
Try "hard rebooting" or whatever it's called by pressing the on/off button and the home button at the same time for 10 seconds while your phone shuts off and restarts again.
Try this and you can also try booting in safe mode and see if it'll appear that way too...
 

Danimal1313

macrumors member
Original poster
Jan 12, 2013
72
2
Tried hard booting and safe mode, no luck.. Looks like i need to get the carrier bundles and place them myself, so if anyone wants to share the location and att file that would be super...
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,668
0
Tried hard booting and safe mode, no luck.. Looks like i need to get the carrier bundles and place them myself, so if anyone wants to share the location and att file that would be super...
I never mess around with carrier bundles but ill poke around in iFile for you. Have you tried googling this information?
 

Danimal1313

macrumors member
Original poster
Jan 12, 2013
72
2
This is my issue, I believe it affects others also

http://forums.macrumors.com/showthread.php?t=1598066
Well that's lame. Guess we all learned our lesson about curiosity, well those of us who tried the cracked carrier file for improved speeds... I had an old 13.0 ATT US carrier .ipcc that I loaded and then it auto installed up 14.1 with no luck. Guess we are just stuck unless someone figures it out...
 

nymalajin

macrumors newbie
Jun 18, 2013
1
0
carrier update today -NO PHONE SERVICE!!!!!!!!!!!!!!!!!!!!

Hi - my iphone (at&T) was fine this a.m. from 7 - 9:30am. At around 9:30, i noticed a push notification saying something about carrier updates or carrier has been restored. by the time i entered my security code on my phone to get in to read the message, it was gone. Since then (about 7 hours ago now), i have had NO service on my phone whatsoever. It is stuck on "searching", of course no internet connection and i can't even make a call. AT&T isn't even being helpful. What the heck is going on? Anyone else out of service COMPLETELY??? I am in NYC midtown. This is by far the worst thing that AT&T has pulled off. They are putting ALL of us right in harm's way .... can't even make a call.. Someone please help if you can!
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,668
0
What Presidential Alerts? I only have Amber and Emergency. There's supposed to be a third one?
You have presidential. It just doesn't show up because you're not allowed to disable it. If you have the other two then you also have the presidential alerts.

Edit: This is just a grammar correction. I said "them" instead of "it" when referring to the presidential alerts. It was confusing to read. Sorry bout that.
 
Last edited:

fisherking

macrumors 604
Jul 16, 2010
6,800
1,722
ny somewhere
Hi - my iphone (at&T) was fine this a.m. from 7 - 9:30am. At around 9:30, i noticed a push notification saying something about carrier updates or carrier has been restored. by the time i entered my security code on my phone to get in to read the message, it was gone. Since then (about 7 hours ago now), i have had NO service on my phone whatsoever. It is stuck on "searching", of course no internet connection and i can't even make a call. AT&T isn't even being helpful. What the heck is going on? Anyone else out of service COMPLETELY??? I am in NYC midtown. This is by far the worst thing that AT&T has pulled off. They are putting ALL of us right in harm's way .... can't even make a call.. Someone please help if you can!
have u tried powering down and rebooting? at&t brooklyn, and no issues here...
 

rwilliams

macrumors 68040
Apr 8, 2009
3,597
688
Raleigh, NC
Well that's lame. Guess we all learned our lesson about curiosity, well those of us who tried the cracked carrier file for improved speeds... I had an old 13.0 ATT US carrier .ipcc that I loaded and then it auto installed up 14.1 with no luck. Guess we are just stuck unless someone figures it out...
I guess AT&T showed us. :D Oh well, I can wait for iOS 7. This isn't some feature I can't live without.
 

la79

macrumors regular
Dec 27, 2011
122
0
I had this problem and I was able to fix it by trial and error using Ifile.

In var/mobile/Library the "Carrier Bundle.bundle" symbolic link folder should have the rights of Owner: "mobile" and Group: "mobile".

Access Permissions should be User: Read, Write, Execute, Group: Read, Execute, World: Read, Execute

The Link target should be "/var/mobile/Library/Carrier Bundles/iPhone/310410"

If you want to reset your permissions you can delete the "Carrier Bundle.bundle" symbolic link create a new one using iFile.

I also reset my network settings (Careful as this will delete your wifi network passwords) and it restored my original carrier bundle settings.

Then try to update the carrier.
 
Last edited:

Danimal1313

macrumors member
Original poster
Jan 12, 2013
72
2
I had this problem and I was able to fix it by trial and error using Ifile.

In var/mobile/Library the "Carrier Bundle.bundle" symbolic link folder should have the rights of Owner: "mobile" and Group: "mobile".

Access Permissions should be User: Read, Write, Execute, Group: Read, Execute, World: Read, Execute

The Link target should be "/var/mobile/Library/Carrier Bundles/iPhone/310410"

If you want to reset your permissions you can delete the "Carrier Bundle.bundle" symbolic link create a new one using iFile.

I also reset my network settings (Careful as this will delete your wifi network passwords) and it restored my original carrier bundle settings.

Then try to update the carrier.
Tried all this except for the carrier update. I'll have to try that once I get home. Still not there...
 

nepalisherpa

macrumors 68020
Aug 15, 2011
2,133
1,046
USA
Could someone who has 14.1 tell me the folder permissions for two folders below?

/var/mobile/Library/Carrier Bundles/iPhone/ATT_US.bundle

and

/System/Library/Carrier Bundles/iPhone/ATT_US.bundle
 

la79

macrumors regular
Dec 27, 2011
122
0
Answer to the first one is in post 22. Answer to the second one using iFile is:

Owner: root
Group: wheel

User: Read, Write, Execute
Group: Read, Execute
World: Read, Execute