ATV2 Does not Start

Discussion in 'Apple TV and Home Theater' started by Zeneth, Jan 1, 2011.

  1. Zeneth macrumors member

    Joined:
    Dec 18, 2010
    #1
    Why does my ATV2 take forever to start?

    Sometimes I see the Apple image staying on the screen forever and other times, nothing.

    We have turned unit off/on many times and have a strong 802.11n signal from our router/modem..

    Help.

    Zeneth.
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Have you called Apple? At this point it seems more of a hardware failure.
     
  3. Zeneth thread starter macrumors member

    Joined:
    Dec 18, 2010
    #3
    we just got it going again...

    is it common to have a long start up time?

    i will give apple a call in 2 days time - public holidays over here atm..

    Zeneth
     
  4. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #4
    It shouldn't take much more than a mere couple of minutes; 5 at most.
     
  5. Zeneth thread starter macrumors member

    Joined:
    Dec 18, 2010
    #5
    we have just started to try and watch another movie - and it says we need to wait over 1 hour before we can watch this movie.

    this should not happen.

    Our wireless connection is 802.11n, plenty of capacity and is fast.

    why/how is this happening?

    also, can you shed any information on my issues with HDCP (noted in other thread)?


    Zeneth
     
  6. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #6
    You may have a 802.11n connection between the ATV and the Wi-Fi router; however, how fast is your Internet connection? That is were the bottleneck almost always is.
     
  7. Zeneth, Jan 2, 2011
    Last edited: Jan 2, 2011

    Zeneth thread starter macrumors member

    Joined:
    Dec 18, 2010
    #7
    how do i determine speed of internet connection?

    edit

    Average Download Speed
    0.75 Mb/s
    Average Upload Speed
    0.16 Mb/s

    is this fast enough for atv2 or should i give up now?

    Zeneth
     
  8. powerman, Jan 2, 2011
    Last edited: Jan 2, 2011

    powerman macrumors regular

    powerman

    Joined:
    Aug 19, 2010
    #8
    That is really slow. If it tells you you have a 1 hour wait you are doing good at the speeds you are talking about. I have been told you need a speed greater than 5mb/s to rent hd movies. I would look at getting a higher speed.

    As for the HDCP problem that is usually a problem between your connection to your tv. What do you have for a tv and how are you connected? This could also have to do with your internet speeds.
     

Share This Page