Auto-Capitalization disabled but still on

Discussion in 'iPad Tips, Help and Troubleshooting' started by ryubyss, Sep 27, 2017.

  1. ryubyss macrumors newbie

    ryubyss

    Joined:
    May 22, 2014
    #1
    I turned-capitalization off under preferences, but the iPad (fifth generation, using a Brydge keyboard) appear to have other ideas. yesterday I sporadically had auto-capitalization, sometimes not. today I had auto-capitlization as the default, even, though, as I said, under Settings I had auto-capitalization turned off.

    if I make the virtual keyboard appear to see what it does, I can see the virtual shift key activate when I begin a new sentence, before I disable it. help?
     
  2. SuperMiguel macrumors 6502

    Joined:
    Jan 6, 2010
    #2
    same issue very annoying.. i keep wanting to log as root and damm thing types Root
     
  3. ryubyss thread starter macrumors newbie

    ryubyss

    Joined:
    May 22, 2014
    #3
    do you use a Brydge keyboard? or do you have the same problem without it? without the keyboard paired, the iPad did not autocapitalize.
     

Share This Page

3 September 27, 2017