Auto correct huge issue!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by swburks, Feb 15, 2010.

  1. swburks macrumors member

    Joined:
    Aug 16, 2007
    #1
    Is there anyway to correct the issue of when I type me it auto corrects to mr. drives me crazy, is it just me?:confused:
     
  2. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #2
    You can disable it. Settings > General > Keyboard "Auto-Correction" on/off.
     
  3. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #3
    Is it really a "huge issue"?

    It should eventually learn that you are trying to type 'me' as long as you hit the 'x' next to the word 'mr.' that pops up before you hit the space bar.

    Or maybe get smaller thumbs......
     
  4. onehoop macrumors member

    onehoop

    Joined:
    Jul 28, 2008
    Location:
    Denver
    #4
    My Blackberry Pearl's Suretype(TM) loves to type "yet" when I mean "try" or "get" when I mean "hey". I can definitely feel your frustration.

    You don't have to hit the x next to the "Mr." bubble, just hit the bubble. (Mr Bubble, ha ha)

    You could also try talking about yourself less. ;)-
     
  5. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #5
    i'm sure he likes auto-correction in general, just not in that one instance.


    to the op, "me" does not auto-correct to "mr." for me, so perhaps your iphone learned this correction somewhere. i would suggest resetting your phone's dictionary.

    settings -> general -> reset -> reset keyboard dictionary
     
  6. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #6
    yea. i just tried to see if it did it for me and it doesn't.

    op either taught it to use "mr." before or i've taught my phone to use "me".
     
  7. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #7
    Guess I was a bit overzealous in my remedy... But, it was a "huge issue". ;) Anyway, resetting the dictionary should help.
     
  8. milani macrumors 68000

    milani

    Joined:
    Aug 8, 2008
    #8
    This might not apply to your specific situation, but if you're trying to get your iPhone to learn words (or kill autocorrect on certain words), just type the word you want it to learn into a Notes app file, save that note, and if all goes well the iPhone will quickly recognize that word -- at least that's the claim, anyway.
     
  9. swburks thread starter macrumors member

    Joined:
    Aug 16, 2007
    #9
    thanks for the advice, nothing is working. I am really not sure why it does this. It just gets really annoying.
     
  10. TurboSC macrumors 65816

    TurboSC

    Joined:
    Aug 4, 2007
    Location:
    California

Share This Page