Autocorrect Punctuation in Mail

Discussion in 'Mac Basics and Help' started by Charles Crawford, Jun 28, 2017.

  1. Charles Crawford macrumors newbie

    Charles Crawford

    Joined:
    Jun 28, 2017
    Location:
    Very rural Oxfordshire, UK
    #1
    When I type ie in Mail it defaults to i.e.

    Anyone know how to stop that happening? Less is more!
     
  2. sman789 Customer Support

    sman789

    Joined:
    Dec 25, 2007
    Location:
    Richmond, VA
    #2
    Good luck with this one lol. I tried creating a text shortcut (System Preferences>Keyboard>Text) and set "ie" to output "ie" but that didn't work. You can use "iee" to output "ie" but that's not exactly what you want.

    Edit: Hmm try typing ie but don't hit space after, you should get a pop-up showing i.e., if you were to hit space it would put i.e. But if you hit escape it'll do ie. NOW, do that 3 or 4 times, ie>wait>escape. It has re-learned it for me so I can do this "ie ie ie ie ie" without i.e. coming up.

    (I'm using Sierra)
     
  3. Charles Crawford thread starter macrumors newbie

    Charles Crawford

    Joined:
    Jun 28, 2017
    Location:
    Very rural Oxfordshire, UK
    #3
    Dear Sman789

    You appear to be genius. I've tried that latter trick and for now it seems to have learned not to do it! Thanks a lot.

    Charles
     

Share This Page