Banner ads hacked or just weird?


arn

macrumors god
Staff member
Apr 9, 2001
14,097
1,440
maybe weird. You doing something with your useragent so it's not showing iPhone? You requesting desktop site for example?

arn
 

mcdj

macrumors G3
Original poster
Jul 10, 2007
8,861
3,723
NYC
maybe weird. You doing something with your useragent so it's not showing iPhone? You requesting desktop site for example?

arn
maybe weird. You doing something with your useragent so it's not showing iPhone? You requesting desktop site for example?

arn
Not that I'm aware of.
 

mcdj

macrumors G3
Original poster
Jul 10, 2007
8,861
3,723
NYC
Yes, I see top banner ads throughout the site, but the weird guy only appears on top of forum pages.

*Edit* the guy does not show up on my iPad. Just my iPhone 6.
 

arn

macrumors god
Staff member
Apr 9, 2001
14,097
1,440
Well, despite the language, that looks like a regular ad.

Are you going through a proxy or vpn?

arn
 

mcdj

macrumors G3
Original poster
Jul 10, 2007
8,861
3,723
NYC
Ok the plot thickens. I cropped a pic of that upside down dude and saved it to my camera roll. Because I'm on an iPhone, Google reverse image search doesn't work, but a site called image raider does. I uploaded the cropped pic and hit search. Every search result linked to macrumors. Scroll to the bottom of the page and click the plus sign next to macrumors.

https://www.imageraider.com/search/#p96d8c68e48be1d734e4c0f9f6c112765
 

arn

macrumors god
Staff member
Apr 9, 2001
14,097
1,440
ok, that's weird. then it's a weird corrupt image or something. I'm guessing an avatar image got corrupted somehow in your cache and it's causing the problem.