Been having iMessage problems since yesterday

Discussion in 'iPhone' started by iBlazed, May 20, 2014.

  1. iBlazed macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #1
    My mother and I have both been having problems with iMessage. Text goes through, but sharing a contact or photo no longer works. It comes back with a delivery error. This has been happening since yesterday. This happens over LTE and wifi and we have totally separate iCloud accounts obviously. This is getting irritating. Anyone else noticing this?
     
  2. Newtons Apple macrumors G5

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    Got to be a local thing with your carrier or this place would be going crazy with posts for this reason.
     
  3. iBlazed thread starter macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #3
    It keeps getting weirder. I've isolated the problem to my moms phone. I don't have this issue with anyone else. She's having it with all her contacts, so it's definitely her phone. Now there's a weird new twist, it tells me the message has failed to deliver but then when she actually unlocks her phone and looks at it it changes to "read". I tried restarting her phone and shutting down iMessage and restarting it. Nothing has worked.
     
  4. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #4
    When you say "shutting down iMessage and restarting it" do you mean signing out of iMessage and then signing back in again via password?
     
  5. iBlazed thread starter macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #5
    I turned it on and off in settings
     
  6. jdblas69 macrumors regular

    Joined:
    Aug 15, 2012
    #6
    Maybe try resetting her phone's network settings
     
  7. minimo3 macrumors regular

    Joined:
    Oct 18, 2010
    #7
    I'm having the same problem. It started about a day or two ago. I'm in the Boston metro area. Rebooting didn't fix it. Unable to send photos to anyone. I use whatsapp to send photos now.
     
  8. DcGamer05 macrumors regular

    DcGamer05

    Joined:
    Mar 27, 2011
    Location:
    Danbury CT
    #8
    Thats so funny you said that because Ive been having an iMessage problem as of late. On my iPhone5 and my iPad Mini 1st gen wifi only. Its seems to happen when I try to send a photo from the photos app or sending multiple photos or contacts. If Im directly in messaging app it usually works but its been very intermittent and annoying. Ive submitted a bug report on both devices to apple you should do the same.:mad:
     
  9. bgro macrumors 6502a

    Joined:
    Jul 6, 2010
    Location:
    South Florida
    #9
    This has been happening to my wife as well for about 2 weeks now. Seems to be random. We turned off iMessage and turned it back on and that seemed to fix the problem but then it happened again last night when I tried to share a contact. She's gettng everything to her iPad, it's only not coming through to her iPhone.
     
  10. stormchaser macrumors 6502

    stormchaser

    Joined:
    Mar 4, 2010
    Location:
    UK
    #10
    I have this problem in the UK too.It always sends as a text message in the end.I,ve reset Network settings and turned imessage on and off but its still no different.
     
  11. MacNewbie03 macrumors regular

    MacNewbie03

    Joined:
    Jul 3, 2007
    Location:
    Hicksville, OH (Northwest Ohio)
    #11
    I've also been having trouble sending with iMessage today. This is on AT&T with two different people, one of which confirmed they can't send with iMessage either.
     
  12. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #12
    Big question in all this.

    What iOS is everyone running,

    No one has mentioned that all affected parties are on updated software past the SSL bug fix version, so that could be some of the issue
     
  13. minimo3 macrumors regular

    Joined:
    Oct 18, 2010
    #13
    iOS 7.1.1 on an iPhone 5S
     
  14. JennyMiller2015 macrumors newbie

    Joined:
    May 23, 2014
    #15
    I have this problem in the UK too.It always sends as a text message in the end.I,ve reset Network settings and turned imessage on and off but its still no different.
     
  15. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #16
    Although nothing is currently being reported check this page when you encounter a problem like this.

    http://www.apple.com/support/systemstatus/

    It will tell you if Apple is experiencing a problem on their end.

    A couple days ago I noticed an issue with picture delivery. It's working fine now though.
     
  16. iBlazed thread starter macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #17
    Tried everything listed, still not working. Going to try a restore.
     
  17. iBlazed thread starter macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #18
    Now my dad has started having this problem. It's really starting to get on my nerves.
     
  18. g.t. rags macrumors regular

    Joined:
    Nov 25, 2010
    Location:
    Long Island
    #19
    it's happening to one of my friends phones.... i think apple is trying to possibly fix the imsg issue that happens when you switch out of an iPhone... it only happens to random people so maybe they figured out what the cause was and killed it, and are now trying to get imsg back and running?
     
  19. eelw macrumors 6502a

    eelw

    Joined:
    Sep 19, 2012
    #20
    Back in March, I had same issue with not being able to send pics and videos on my jailbroken iPhone 5 with iOS6.1 Since it was working fine on my iPhone 4 with iOS7.01 I didn't bother to do much troubleshooting. But about two weeks later, it started working again for me. Have to assume problem on Apple's end there.
     
  20. DDustiNN macrumors 65816

    DDustiNN

    Joined:
    Jan 27, 2011
    #21
    No resolution on this?

    This just started happening to me the other day. I have a group message with two other friends and we always share pics back and forth. Couple days ago, they started saying "not delivered". Also tried sending a pic to one of the friends individually and it kept coming back as "not delivered" unless I sent as a text message, then it would work. Thought it was my phone.

    Today, I narrowed it down to that friend's phone. I can send iMessage pictures to anyone except him.

    Any idea what could have possibly changed? He is still using his same phone, iPhone 4 with iOS 7.1, and I'm on iPhone 5s with iOS 7.1. iMessage pictures just randomly stopped working last week.
     
  21. MattMJB0188 macrumors 68000

    MattMJB0188

    Joined:
    Dec 28, 2009
  22. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #23
    Probably because people want to actually use the service that they find useful and that worked fine before?
     
  23. DDustiNN macrumors 65816

    DDustiNN

    Joined:
    Jan 27, 2011
    #24
    ...why would I do that?
     
  24. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #25
    Because it sends as SMS if imessage is off.

    The issue could be one of the parties iMessage account and not the sender. If somehow the targets iMessage thread gets corrupted, the thread has to be deleted and then all is well with iMessage.
     

Share This Page