benm.at tethering updated

Discussion in 'Jailbreaks and iOS Hacks' started by guidonuovo, May 6, 2010.

  1. guidonuovo macrumors newbie

    Joined:
    Feb 28, 2010
    #1
    visit in iphone or with iphone user-agent:
    http://help.benm.at/

    didn't work for me on 3.1.3 3gs att w/spirit. :(

    does it work for anybody else?
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    That's never going to work.

    You're jailbroken. Use PDANet or MyWi.
     
  3. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #5
    Yeah, I used that on 3.1.2, but I didn't use BenM. I used the Stealth AT&T 6.0 hack (carrier file AT&T 6.0).

    Want to know what's weird? I'm re-jailbroken with PwnageTool and restored with setup as new. My carrier file is AT&T 5.6, the current carrier file. However, I have tethering on 5.6.

    Oh, and Stealth and BenM will not work on 3.1.3.
     
  5. Zell84 macrumors member

    Joined:
    Aug 6, 2009
    #6
    That sucks. Have you tried these links I posted on 3.1.3? I'm still on 3.1.2 and want to make sure all is up and running before the upgrade.
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #7
    Ummm, what sucks? :confused:

    Yes, I used that process before, however I used the Stealth AT&T 6.0 hack. It's all over MR. Or you can search for my posts with Stealth and you'll get the link, if you so choose to use it.:confused: However, nothing will work for 3.1.3. I'm still on 3.1.2. Bottom line, don't upgrade to 3.1.3 for lots of reasons.
     
  7. Zell84 macrumors member

    Joined:
    Aug 6, 2009
    #8
    Yeah I'm good stayin' here till 4.0. Only reason I'd upgrade is if some crucial apps stop accepting 3.1.2.
     
  8. terraphantm macrumors 68040

    Joined:
    Jun 27, 2009
    Location:
    Pennsylvania
    #9
    I've got mywi installed, which also enables native tethering. I haven't tried benm since the 3.0 days, but i'm willing to bet that it probably still doesn't work.
     
  9. Bl0ckHe1d macrumors 6502

    Bl0ckHe1d

    Joined:
    Nov 19, 2009
    Location:
    Caledonia
    #10
    actually benm tethering does works for an iphone 3g (3.1.2), used it for tethering with my PC via USB last night :)

    and i do not have mywi installed!
     
  10. terraphantm macrumors 68040

    Joined:
    Jun 27, 2009
    Location:
    Pennsylvania
    #11
    Are you jailbroken? If so did you jailbreak with redsn0w 0.9.3? That patches the commcenter so that you can tether.
     
  11. Bl0ckHe1d macrumors 6502

    Bl0ckHe1d

    Joined:
    Nov 19, 2009
    Location:
    Caledonia
    #12

    Yes I am jailbroken with redsn0w 0.9.4! Should have mentioned that...sorry
     
  12. terraphantm macrumors 68040

    Joined:
    Jun 27, 2009
    Location:
    Pennsylvania
    #13
    haha, no worries. just don't want people to think it's possible to tether w/o hacking (though apparently you can if you have a factory unlocked phone)
     
  13. iphonegeek786 macrumors 6502

    iphonegeek786

    Joined:
    Nov 18, 2009
    #15
    SAME, Just wished I actuallly had a data plan to use the tethering. You do have to have a data plan to tether right?:D
     
  14. cyclone84 macrumors regular

    Joined:
    Jul 19, 2006
    #16
    Not for me.

    3G with 3.1.3 and Spirit JB. I went to help.benm.at today, downloaded the profile for at&t in the US, rebooted, and the tethering option isn't showing up under settings>network.

    Any advice?
     
  15. Zell84 macrumors member

    Joined:
    Aug 6, 2009
    #17
    Just tried this on my 3Gs after upgrading to 3.1.3 and using Spirit to JB. No luck here. I'm gonna try to ssh it later tonight using the two links I posted earlier.
     
  16. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #18
    THIS ONLY WORKS if you're JAILBROKE and NOT above 3.1.2!!
     
  17. Zell84 macrumors member

    Joined:
    Aug 6, 2009
    #19
    This is the truth. Looks like I'll be hittin' up MiWi then.
     
  18. midniter macrumors regular

    midniter

    Joined:
    Feb 2, 2009
    #20
    Tried to go to site http://help.benm.at
    But it directs to some other nonsense site ...

    Anyway ..... Bluetooth tethering is working for me
     

Share This Page